Have a feature request or suggestion? Post your idea here!

Publication

2 abonnés S’abonner
1
Avatar

Rekordbox: Create option to stop auto-connecting to Pioneer hardware

I use my DJM-900Nexus1 as my main sound output from my PC via USB.

Every time I start Rekordbox on my PC, the audio device is set to "No Audio Device" and I have to re-select Windows Audio DJM-900.

I believe this is because Rekordbox tries to automatically connect to the ASIO DJM-900 Driver which it can't do because ASIO requires exclusive use and the DJM-900 is already in use as my primary sound device.

I only use Rekordbox on my PC in Export mode. I do not need low latency ASIO. 

Please add an option to the sound settings to "Don't automatically connect to sound device"

mrBlaQ

Vous devez vous connecter pour laisser un commentaire.

1 commentaire

0
Avatar

This has got to be added, it's kind of mind blowing that this is how it works - people have their audio setups and we all probably know how temperamental audio setups can be, I have everything setup already to work exactly as I need yet when I plug in my DDJ 400 in it automatically switches all of rekordbox to use that instead of everything else I have set up, meaning I have to go into the settings and change the audio device every single time I plug in my controller, and switching audio devices here is not instant or responsive and takes a few seconds, plus it's just awkward to have to navigate into the menus every single time

however, this gets even worse! because rekordbox seems to think I want my audio device reset to the DDJ 400 if any of my audio devices disconnects, reconnects or I add a new audio device - when you're using USB sound cards or virtual mixers this is literally incredibly frustrating, please just allow us to choose whether or not we want this feature, I'm sure it's useful for some, it's simply a pain point and a problem I have to fix every single time I want to use this companies products

smt 0 votes
Actions pour les commentaires Permalien