Have a feature request or suggestion? Post your idea here!

Publication

4 abonnés S’abonner
0
Avatar

Djm-S11

I have an issue with my cue points, where when i turn on the device, the first songs that play on both sides have to jump back to the beginning. and sometimes when i'm playing a song if i move the fader it'll jump back to the beginnin.. Also i have my phase dj plugged into the usb port in the back.. it loses power and the phases sometimes turns off then back on.. what can be causing this issue? Its a brand new unit

Funkshun Herrera

Vous devez vous connecter pour laisser un commentaire.

6 commentaires

0
Avatar

Have you updated the firmware first?  Also with the Phase, can you test with direct power from another source, it may be that the Phase units are needing more power than the mixer is sending out through their ports.

Jay 0 votes
Actions pour les commentaires Permalien
0
Avatar

Even the Phase support documentation / video does not suggest connecting the Phase power to the mixer's ports.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Yeah.. that's what i though it was.. tho it doesnt happen often.. but when it does its annoying. I have updated the firmware. I also have an older laptop which im thinking may be part of the issue.. Even tho its a max out Macbook pro. I just wanted to see if anyone else had an issue with the cue points jumping back to the beginning, I'm going to try it with the phase connected again to its own power source

Funkshun Herrera 0 votes
Actions pour les commentaires Permalien
0
Avatar

What do you mean by "cue points jumping back" - can you provide a bit more detail?

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

I also have issue with phase dj keeps on disconnecting while its plugged into usb hub port 1 (left side usb). when it's plugged into port 2 (right side usb) it is stable. it really bothers me that djm s11 mixer should provide enough power on both side and should have enough power to connect phase dj

I asked few people on pioneer and phase Facebook Group and no one has issue like me. I have tried using different macbook and windows laptop, with different usb, power cables etc.. problem is still there.. 

When I turn on the s11 mixer and until it boots up completely, phase connects perfectly fine on usb port 1, when it's fully boot up, it looses connection. so Maybe I think this can be fixed with firmware update? 

usb port2 works well tho . 

Here is the video of my problems

https://youtu.be/mJiEItNvFgc 

https://youtu.be/6bZ9uHVJs70 

https://youtu.be/5pN2Tm4RXGQ 

Please let me know what I can do to fix this issue ? 

 

Young Kim 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Young > As posted above:

Even the Phase support documentation / video does not suggest connecting the Phase power to the mixer's ports.

Please use an external power brick; this is not an issue with the DJM and it cannot be addressed with a firmware update to the mixer.

Pulse 0 votes
Actions pour les commentaires Permalien