Have a feature request or suggestion? Post your idea here!

Publication

5 abonnés S’abonner
1
Avatar

XDJ-XZ Autoload next track, Hotcue stops when released and jumps back to the cue point

In standalone modus on a XDJ-XZ lot's of options works different or aren't availible. Maybe I think I miss a option or maybe it will be a option in the near future??

Autoload next track: I really mis the option to autoload the next track in a playlist when a track ends.

Hotcue stops when released and jumps back to the cue point: in rekordbox modus there is an option to go to GATE when you release a hotcue, I really miss this option in the standalone modus!!!

Please tell me how I can solve this? Now the track will start playing when I hit a hotcue, but if you want to start a loop on the point where the hotcue is placed I need to pauze the track, spin it back and make a loop.....

Siemp Répondu

Commentaire officiel

Avatar

@Siemp > That's easy - open the UTILITY page and change the playback mode from SINGLE to CONTINUOUS. So long as the AUTO CUE is disabled, it will start playback of the next track.

Unfortunately there is no option for gated cue on hardware, although there have been numerous requests. Hopefully sometime in the future we'll have it!

Pulse
Actions pour les commentaires Permalien

Vous devez vous connecter pour laisser un commentaire.

12 commentaires

0
Avatar

+1 GATED HOT CUES

Hahaha, please add another request for gated hot cues from me!   Having moved from a DDJ-400 to an XDJ-XZ I really miss the gated hot cues!

Yeah I'm managing outside of that now but once you've had a luxury, it's hard to go without!

chipko 0 votes
Actions pour les commentaires Permalien
0
Avatar

Yes, we are looking forward to it very urgently, we hope that the next firmware will not take long to come out. Also because in the controllers used via Rekordbox, you have already implemented for long-time, this function of choosing or NOT, the jump CUE.

PayBDJ 0 votes
Actions pour les commentaires Permalien
0
Avatar

@pioneer, yeah I found it, thanks, but it works not the same on the DDJs at the end of the track he loads the next second track so it will not load the same track as is already loaded in the other Deck. On my XZ I endup with on every deck the same track.... 

 

Siemp 0 votes
Actions pour les commentaires Permalien
0
Avatar

I just bought an XZ and want it to NOT load the next track but I haven't got that Playback Mode setting in my Utility menu - did that come in with a firmwre update?

Insect 0 votes
Actions pour les commentaires Permalien
0
Avatar

@Insect > Switch the preference to SINGLE playback mode, and you can also enable AUTO CUE to prevent it from playing if another track does happen to load.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Many thanks for the prompt reply - I understand the solution but I don't see that option in the Utlity Menu - how do I find it?

 

Insect 0 votes
Actions pour les commentaires Permalien
0
Avatar

Press and hold the MENU button, you'll find the options there.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Sorry to be a moron but that is exaxctly where I'm looking - I hold down MENU, and scroll through the options that appear - none of them say PLAYBACK MODE and no options have settings for CONTINUOUS or SINGLE... was this an  option that needs a firmware update maybe? Cheers

 

Insect 0 votes
Actions pour les commentaires Permalien
0
Avatar

OK so I updated to V1.22 firmware and my Utility Menu still does not have an option to change PLAYBACK mode...?

 

Insect 0 votes
Actions pour les commentaires Permalien
0
Avatar

Sorry, they changed it to AUTO PLAY MODE with options of OFF / ON.

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Awesome - thanks @Pulse - love the support here :)

 

Insect 0 votes
Actions pour les commentaires Permalien