Have a feature request or suggestion? Post your idea here!

Publication

2 abonnés S’abonner
0
Avatar

FLX6 - MergeFX customizing does not working properly

Hello,

I would like to customize MergeFX presets but the changes i am doing, does not effect sound.

Check this screenshot for example, all of the default presets are working properly but if change "Drop Sample" of FX1's "-" to "LETS GO" i can hear all the snares and echos but there is no LETS GO

If i change "Drop Sample" of FX4's "REWIND" to "LETS GO", i am still hearing "REWIND" whatever i choose i still hear REWIND except "-". When i choose it there is no REWIND

It is same when i try to change "BUILD SAMPLE" or "BUILD FX" section. None of them working properly.

I've checked the Preferences > Controller > Effect > Merge FX

section and the enable option is inactive. Is it normal?

I would be glad if anyone has any ideas about my problem.

Thanks

 

Emre Nizamogullari

Vous devez vous connecter pour laisser un commentaire.

4 commentaires

0
Avatar

Does anyone have an idea about this problem?

Thanks

Emre Nizamogullari 0 votes
Actions pour les commentaires Permalien
0
Avatar

Did you have the FLX6 connected at the time you were trying to enable the MergeFX?

Pulse 0 votes
Actions pour les commentaires Permalien
0
Avatar

Hello again,

That was the exactly right question!

That option is inactive and unable to tick if FLX6 is plugged. But if i unplug it, it became active and i checked that box. After connect FLX6 again, it turns to inactive again but as checked"

Now, all of my custom changes about the MergeFX presets effects the sound and it is working properly, problem solved!

Thanks for creating that spark in my mind.

Cheers!

Emre Nizamogullari 0 votes
Actions pour les commentaires Permalien