Have a feature request or suggestion? Post your idea here!

Post

2 follower Segui
0
Avatar

Pioneer BULIT 8 power issue

I purchased a pair of Pioneer's BULIT 8 studio monitors, and after their arrival today, I absolutely loved the first 30 minutes of use while they were both functioning properly. I'm a bedroom DJ, and I have the monitors running through my DENON X-1600 digital mixer via XLR inputs. The issue I'm having is that the right channel keeps powering down and then back up while the volume is cranked. At low gain/volume however, I'm not having any issues.

My signal from the mixer output is peaking at no higher than 0dB, the HF level on both monitors is set to 0 dB, and the monitor gain levels are at around 12 o'clock. I'm not driving them that hard, nor am I running my channels into the red. I've also tried RCA out with the same problem, so I don't believe it's an issue with my mixer. Am I experiencing a power issue? Possibly an unstable current or voltage output? The power draw from these speakers isn't THAT high, so I wouldn't think a standard 120V outlet would have that tough of a time..

Maybe a power filter would fix my problem? Simply trying to get some troubleshooting ideas, or see if anyone has experienced similar issues. I couldn't find any material regarding the issue via Pioneer support.

Thanks 

Maximilian Kirk

Accedi per aggiungere un commento.

1 commento

0
Avatar

You can overdrive them and force a CLIP shutdown but that doesn't sound like what you're doing.  I would try plugging the right one into a different power source (outlet) and see if it still has a problem.  If so then contact Tech Support about repair or replacement.

Jay 0 voti