Have a feature request or suggestion? Post your idea here!


1 follower Segui



I have a question. I like to manuly chose master deck because I have full control on it. But when I connect my CDJ-3000 to my DJM-900nxs2 the master deck is jumping betwen the decks every time when i use the crossfader to cut the track between left and right channels in the mix. This is annoying. I really like when the decks lightning red when its playing, but the masterdeck jumping is horrible. Is any option to disable masterdeck choosing by mixer connected to prolink or i have to disconect the mixer from proling?

Piotr Buławski

Accedi per aggiungere un commento.