Have a feature request or suggestion? Post your idea here!

Post

2 follower Segui
0
Avatar

DJM 900 Update problem with Windows 7 Pro (64bit) SP1

I have been trying to update my DJM 900 to  v121 and I am having connection issues with the DJM.

 

-I'm using Win7 Pro (64bit) SP1  {DELL Latitude E6510; Intel Core i5 CPU M540 @ 2.53GHz 2.53 GHz; 8GB RAM)

-I I have set the network settings to what the manual asks. I have also set the TCP/IP (IPv4) to obtain IP and DNS automatically

-I get the network trying to Identify but no action after that.  When I run the SW it says "Waiting for DJM connection"    Windows reports that I am connected to "Unidentified network" but also says "no network access"

-Windows Firewall is DISABLED. Anti virus is DISABLED.

-I have tried connecting the cable after in update mode (on the DJM) and before; end up with the same result.  After a log while I get EE00.

The only thing I have to point out is that I am using a different Ethernet cable that came with the unit. I am using a straight through; do I need a roll over cable?  (Regular Cat5 it is)

 

Thanks

untitled

Accedi per aggiungere un commento.

8 commenti

0
Avatar

Do you possibly have an IPv6 address configured?  Have you got a wireless network card in that machine and have you turned it off?

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

Sorry, No top IPv6 and yes yes the wireless was tuned off and also disabled. Just keeps waiting on the DJM900 to respond.

untitled 0 voti
Azioni per commenti Permalink
0
Avatar

Called Tech support, held for 10 minutes, the girl who picked up couldn't hear me; she hung up :(

Called back, held for 10 minutes, guy who picked up was no help (but nice) gave me a number to some place in Toronto to call.

Called that number, was told by an automated system that my waiting time was 25 minutes so I hung up :(

 

Has anyone experienced this issue? Your input in appreciated.

untitled 0 voti
Azioni per commenti Permalink
0
Avatar

Toronto?  Pioneer Canada still has an office in Toronto, but they don't have a DJ division out of there anymore, maybe tech support at Pioneer... but if anything you should have been given SF Marketing's number in Montreal as they're the authorized repair guys for Pioneer.

If you've followed the guide and tried it with another cable ... and you are using an administrative account and it still doesn't work ... try another computer and see if that helps.

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

Thanks Pulse. If it helps, the pioneer tech support said the Toronto people will be able to flash it for me.

Anyways, since I have tried all of the above, I agree with you; I have a desktop PC with XP at work. Will give that a try on Monday, I am sure it will work as this seems more like a stupid windows issue.XP should be fine as it has no bells and whistles.

For the sake of this thread and helping others, I will post back when I have it resolved.

Cheers,

Shain

untitled 0 voti
Azioni per commenti Permalink
0
Avatar

I got my old laptop out which had XP on it.  Made another attempt at this and was successful using XP. Sorry for the troubles.

 

Lesson learned today: bells and whistles = headache.

 

Pulse, thanks for your help, much appreciated as always.

Shain

 

untitled 0 voti
Azioni per commenti Permalink
0
Avatar

@Shain > Glad to hear you were able to get it working -- not too sure what was causing the problem.  Thanks for reporting back!

Pulse 0 voti
Azioni per commenti Permalink