Have a feature request or suggestion? Post your idea here!

Post

3 follower Segui
0
Avatar

[CLOSED] rmx 1000 carrying audio signal from channel 3 to 2 when switching channels

pulse\gav can you have a look at this video and see what you think.. My RMX seems to be sending audio after I switch channel on the djm2k

basically I'm switching to channel 2 from 3 using the buttons on the djm2k, watch the video and you will see what i mean...... as you can see when i hit channel 2 its its sending audio over to channel 2..... also when im doing this mid mix its knocking out perfectly matched beats

https://dl.dropboxusercontent.com/u/17066616/VIDEO0041.mp4

surely this isnt right? another user on the facebook group has tested and he's getting the same thing. only difference in set up is he has a 2 x cdj2k nexus and i have 1 cdj2k nexus and 1 cdj2k mk1

set up is cdj2k mk1 djm2k mk1 cdj2k nexus and rmx 1k... cdj to djm cabled with rca and rmx to djm is balanced

all fw is up to date

Zeus Tunage

Il post è chiuso ai commenti.

6 commenti

0
Avatar

Just checked...mines is doing this too. Set up is 2x Cdj 2000 nxs. Djm 2000 nxs. All connected with LAN cables to mixer and into rmx 1000 via send and return. CDJ audio is sent using digital coax to mixer then to monitor speakers from XLR master out. All units are on latest firmware. I noticed this when I first set up last year and just used the efx off/on to turn off send and return before selecting the audio channel to effect then turning the send and return on again. Pain in the neck tbh.

pulsator 0 voti
Azioni per commenti Permalink
0
Avatar

thats what im having to do too pulsator. have to turn off s & r then switch channel and turn s & r back on...... even when i do that though im still hearing a slight audio shift which knocks my beats out mid mix, i have to turn off s & r and switch channel b4 i start mixing...... surely this isnt working as designed? 

Zeus Tunage 0 voti
Azioni per commenti Permalink
0
Avatar

After some more messing about I dont think this can be fixed....the shift in audio seems to be the fact that the RMX is colouring the sound so much even with out an effect being active. I believe its a flaw that would need the hardware that processes the signal to be changed, so it's a limitation of the device. I hope I can be proved wrong.

Any body got an EFX they can try with the send and return set up in the same way?

From memory this shift in sound didn't happen on my djm 800 and EFX 1000.

It may be the send and return of the DJM 2000 nexus is at fault.

.Pulse or Gavin any thoughts on this?

pulsator 0 voti
Azioni per commenti Permalink
0
Avatar

Got the exact same problems, but not limited to channel 2 and 3. Furthermore there's a audible clicking sound when switching channels.

DJohn North 0 voti
Azioni per commenti Permalink
0
Avatar

There are some limitations due to the latencies involved with both the signal processing for the effects as well as the D/A and A/D conversions for the send/return. Engineers estimate 3.5ms for a signal routing from DJM to RMX and back, but when the channel is switched, the latency goes -3.5ms on one channel and +3.5 on another, making for a difference of 7ms, and a more noticeable gap.

Unfortunately the only solution here will be human intervention to correct it manually. Sorry!

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

I had a feeling the end result would be a limitation in the way the sound is processed....

Still this is not ideal.

Thanks for the investigation/answer.

pulsator 0 voti
Azioni per commenti Permalink