Have a feature request or suggestion? Post your idea here!

Post

2 follower Segui
0
Avatar

How To: Turn Off Autoplaying a CD when Inserted / Press Pause does a real Pause

Questions for MEP-7000:

  1. When I insert a pre-recorded/store bought CD, it starts playing the 1st track.  How do I turn this off?

  2. When playing a CD (could be other souces) and I press the Play button '>' how can I get it to pause instease doing a mini looping

PS

Accedi per aggiungere un commento.

2 commenti

0
Avatar
  1. You need to turn on Auto Cue, by pressing and holding the "Time"-button.

  2. Can't remember if this is fixed by Auto Cue or if it is the Vinyl mode.

    (I have rented out my MEP and won't get it back until Monday, so I can't test it right now)

Do you have a blue light activated next to the jog-wheel?

(the effect-button)

Wicket 0 voti
Azioni per commenti Permalink
0
Avatar
  1. That seems to have worked and it seems if I power off the unit and back on that the Auto Cue stays on by default.

  2. Auto Cue did not help this, but pressing the Blue light 'Scratch' did work.  How can I make this be enabled by default when I power On the unit?

  3. (New Question:) Using Virtual DJ Pro software does not seem to see the MEP-7000 until I press the PC (on the MEP) and then I have to press the A (Load) and B (Load) buttons (does not matter in which order).  Is that correct or is there another better default way?

 

PS 0 voti
Azioni per commenti Permalink