Have a feature request or suggestion? Post your idea here!

Post

5 follower Segui
0
Avatar

[SOLVED] Hard drive not showing up in device tab

I am using an external hard drive  to hold and sort all my tunes. and i know most people don't export there music back to the same hard drive that they use with rekordbox but i am  not using pro link yet  and don't  have another drive. i know in previous versions you could send all your exported songs back to the same drive, has that changed in the new update. and  if so dose that mean i don't have to export the tracks if i am using the same drive that i sort all my tunes with. can i just plug rite into the cdjs or what . or is it a formatting issue. Thanks  

Essence1122

Il post è chiuso ai commenti.

23 commenti

0
Avatar

@Essence1122 > Is your external drive connected by FireWire or USB3?  Or perhaps formatted in NTFS?

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

hey pulse,

i'm having the same problem, when i connect my 500 gb hard disc to my laptot recordbox doesn't notice it while it does notice my 500 mg thumb drive and they're both usb 2.0 and i no tracks on my hard disc so i didn't do it before ,

 

do you know how to solve this? does my harddisc misses something? because there is no system folder on my hard disc

greetings,

 

laurens

dance2mix 0 voti
Azioni per commenti Permalink
0
Avatar

@dance2mix > Do either of those devices have multiple partitions or security software installed?  Are you able to browse the drive through the file explorer?

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

Well, if i try to search and look intro the hard disc / drive through the laptop, there is no security and my hard disc is completely empty, no files, no program files so i don't now? you have an idea?

 

dance2mix 0 voti
Azioni per commenti Permalink
0
Avatar

@dance2mix > What utility did you use to format the drive?

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

Not to intrude, but I'm having the same issues. I have a 250GB external HD and I reformatted it thinking it was a problem with the formatting. I formatted in FAT32, it's a clean drive now with nothing on it and still Rekhord Box isn't able to see it. My comp and other comps see it just fine.

DJ Herman Dan 0 voti
Azioni per commenti Permalink
0
Avatar

@Herman > Same question - what utility did you use to format the drive and does it have any other partitions?

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

@ Pulse ~ No other partitions and I used WIndows Partition Manager to do the partition. Currently using WIndows 7 Ultimate 64 bit. It reads flash drives just fine and my phone which has a 64GB mem card, but it just won't see my portable HD.

DJ Herman Dan 0 voti
Azioni per commenti Permalink
0
Avatar

@Pulse- my english is quit good but what do you mean with this , there are no tracks currenlty on my drive soi don't understand it yet could you maybe expplain it a little bit more to me?

@dance2mix > What utility did you use to format the drive?

 

dance2mix 0 voti
Azioni per commenti Permalink
0
Avatar

@DJ Herman Dan, "No other partitions and I used WIndows Partition Manager to do the partition"

Do you mean the Disk Management utility built into Windows?  It can't create FAT32 partitions greater than 32GB, so if you're using that to format a 500GB drive, chances are it's formatted it as NTFS.

 

AngusGibbins 0 voti
Azioni per commenti Permalink
0
Avatar

I too am having this issue.

I can get the HD to show up maybe once in a blue moon, but for the most part it never shows up, although my USB flash drive does every time perfectly.

I am running Mac OS 10.7, drive is connected by USB and is formatted to FAT 32.  Drive was formatted using Mac OS X's Disk Utility.

 

Thanks.

Reality33 0 voti
Azioni per commenti Permalink
0
Avatar

hmm seems quite a few are having the same prob as me here,recently bought a seagate 500GB portable drive,i can search it in my computer,but again it doesnt registar in devices,i run windows ultimate 7.i was wonder if maybe the hard drive is write proctected? if so how do i change this?

 

any help would be great guys thanks again

disco loco 0 voti
Azioni per commenti Permalink
0
Avatar

ok ive solved half my problem,i need help now for sure,ive re formatted the drive to FAT32 rekordbox now reads it in devices :),but ive a big problem now,when i reformatted it,i now only have 120GB intead of 500Gb.any thoughts here please?

disco loco 0 voti
Azioni per commenti Permalink
0
Avatar

@disco > Yes; don't use Windows to format it and you can have a FAT32 drive of any size.

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

Resurrecting an old thread.. I've just today had this error occur with:

Macbook-Retina running 10.10.2 OSX. Rekordbox 3.2.0 rev 3059-4167

I've been using a 2TB external hard-drive for about 2 years now without a hitch, however after updating RB to 3.2.0 this HDD doesn't show up in the RB device list - even though I can see and use it perfectly in Finder etc. Should I roll back to 3.1??

richcur 0 voti
Azioni per commenti Permalink
0
Avatar

What is the make / model of the drive? How is it connected to the computer?

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

The drive is a Western Digital "My Passport" WDBKKF0020BSL. I plug it into the Mac directly via USB

FYI - I rolled rekordbox back to V3.1 and the HDD was visible again - seems to be a glitch within V3.2

richcur 0 voti
Azioni per commenti Permalink
0
Avatar

@richcur > Thanks, I'll pass that along to the engineers for comment.

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

@richcur > Could you please try the following:

  1. Launch Terminal in the Utilities below the Applications on Mac. 
  2. Type "diskutil list" in the field. 
  3. Copy the result shown there and paste it here.
Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

"Disk 2" is the drive not showing up in RB V3.2

 

/dev/disk0

   #:                       TYPE NAME                    SIZE       IDENTIFIER

   0:      GUID_partition_scheme                        *251.0 GB   disk0

   1:                        EFI EFI                     209.7 MB   disk0s1

   2:          Apple_CoreStorage                         250.1 GB   disk0s2

   3:                 Apple_Boot Recovery HD             650.0 MB   disk0s3

/dev/disk1

   #:                       TYPE NAME                    SIZE       IDENTIFIER

   0:                  Apple_HFS Macintosh HD           *249.8 GB   disk1

                                 Logical Volume on disk0s2

                                 528570B8-927F-49B5-909B-3BFC17724D04

                                 Unlocked Encrypted

/dev/disk2

   #:                       TYPE NAME                    SIZE       IDENTIFIER

   0:     Apple_partition_scheme                        *2.0 TB     disk2

   1:        Apple_partition_map                         32.3 KB    disk2s1

   2:                  Apple_HFS Gig Music               2.0 TB     disk2s3

/dev/disk3

   #:                       TYPE NAME                    SIZE       IDENTIFIER

   0:     FDisk_partition_scheme                        *2.0 TB     disk3

   1:                  Apple_HFS Free Space              2.0 TB     disk3s1

richcur 0 voti
Azioni per commenti Permalink
0
Avatar

@richur > Thanks, will see if they have more questions for you based on that info.

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

@richur > The engineers were able to replicate the problem and are looking into a solution now. Thanks for your patience.

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

This issue should be resolved in 3.2.1 - I'm marking this thread as solved; should you still have the problem or require further assistance, please start a new topic and link to this thread, and I'll be happy to help you.

Pulse 0 voti
Azioni per commenti Permalink