Have a feature request or suggestion? Post your idea here!

Post

6 follower Segui
0
Avatar

[SOLVED] E-8302 ERROR (C611) on CDJ-2000 using LINK

 

Short:

Copied a library of over 4000 tracks to a new laptop, everything showed up and functioned fine within RB.

When dropping tracks on the players, getting the “E-8302 ERROR (C611)” on the CDJ-2000

Eliminated any firewall, switch, mp3 issues.

Starting a temporary new library from scratch fixed the issue.

Trying to pinpoint the problem with the copied library, and why it's not functioning properly on the new laptop.

 

 Long:

Since the late 2010, I've been using LINK with 3 CDJ-2000 players connected through a switch without any problems. Recently I've transferred my collection to a new laptop running Win 7/64bit (my old laptop was running on Win XP 64). After the migration, I was happy that all my tracks, playlists, cues were there and every track played fine in the rekordbox player. BUT, when trying to drop a track onto any of the CD-J2000 players, I run into “E-8302 PLAYER ERROR (C611)”. When dropping the track, the title of the track shows up on the CDJ display for a split second, but then immediately turns into an error.

 I connected the laptop directly to the player, but it did not make any difference, so it's not switch related. All my files are also perfect (I encode every single file myself to 320 cbr), but I rescanned them with MP3VAL just to make sure, and not a single error was found on over 4000 files. I also tried the backup library renaming trick and reanalyzing the tracks, both with no luck. My firewall is turned off and there's no AV software (dedicated laptop). Both laptops have RB 1.5.2 and all 3 players have the newest firmware (4.10 I believe).

 After further troubleshooting, I managed to get everything to work properly. I wiped the hidden Pioneer folder, added tracks to a clean RB database and was able to drop tracks onto the players without any issues. No more error! So what is it about my copied library that is preventing me from dropping the tracks onto the players and causing the error? Everything works fine within the software, so why is it having problems with link? Could it be some kind of issue between Windows XP on the old laptop and Windows 7 on the new one? My old laptop (Win XP 64bit), which I am forced to use until I figure out this problem, uses the same library, same database, on the same exact setup, and LINK works without any errors. I'm hoping I'll be able to make my new laptop work using my migrated library, because I really don't feel like reprogramming the cues/loops/colors/ all over again.

 

0) Have you read the "READ ME FIRST" thread in its entirety before posting: Yes

1) Operating System: Windows 7

2) OS Type: 64bit

3) Rekordbox version: 1.5.2

4) Using LINK: Yes

4a) LINK Connection method: Netgear ProSafe FS105 switch

4b) Using with CDJs: Yes, 3 CDJ-2000

5) Hard drive file system: NTFS

5a) Does the device have multiple partitions: Yes, the hard disk has an OEM partition for recovery

5b) If it's a flash drive, is it a U3 device: Not using flash drive

5c) With what utility did you format the device: N/A. Drive formatted by factory (Dell)

6) Have you scanned your files for errors: Yes

7) Have you scanned your drive for errors: Yes

8) Is Rekordbox crashing at all: No

8a) If crashing, is it resulting in: N/A

8b) If not crashing, are there any error messages: Yes “E-8302 PLAYER ERROR (C611)”

9) Are you able to repeat / reproduce the problem: Yes

9a) If yes, can you do it consistently: Yes

10) Any other notes regarding your setup only:

kooba

Il post è chiuso ai commenti.

33 commenti

0
Avatar

hello everyone, just a few mins ago Ive update rekordbox from 2.0.3 to 2.0.7 and got the error. Somehow, seems the upgrade process didnt complete, as I had the 2 versions installed. I removed the 2.0.7 and fired the 2.0.3 and everything worked fine.

My guess is to try to use an earlier version and see if it works

Arthur C 0 voti
Azioni per commenti Permalink
0
Avatar

I believe the quick search function was identified as a bug and will be fixed shortly.

Gavin 0 voti
Azioni per commenti Permalink