Have a feature request or suggestion? Post your idea here!

Post

3 follower Segui
2
Avatar

cdj 900 slip mode

when i put my cdj 900 on slip mde it goes through the tempos, from 10 rite through to wide and keeps going is there a firmware to fix this?

decky23

Accedi per aggiungere un commento.

9 commenti

0
Avatar

i have the same problem. apparently its a faulty unit...i have to take mine back

PerryK 0 voti
Azioni per commenti Permalink
0
Avatar

Mine is still in warrenty but can't find reciept would it matter

decky23 0 voti
Azioni per commenti Permalink
0
Avatar

I find it hard to understand where you guys are talking about.. so what's the problem? and did it just occur or is it a new unit

Benno Revelli 0 voti
Azioni per commenti Permalink
0
Avatar

New unit with mine. Well about 4 months old and just happened. I usually dj with serato. In midi mode it's fine. In cd mode or USB it messes up.

PerryK 0 voti
Azioni per commenti Permalink
0
Avatar

They should have your details on record. So it should be fine. I don't have my receipt either but I called them and they said if it's less than 3 months old they can exchange after that send away for repairs

PerryK 0 voti
Azioni per commenti Permalink
0
Avatar

WÍll try them it has only happened recently and it will be a year old in a couple off days, however the other deck is fine. Benno when I activate the slip mode the deck goes through the tempo range as it would if u kept pressing the tempo button on the unit

decky23 0 voti
Azioni per commenti Permalink
0
Avatar

@Decky23 Thanks for the explanation! That's a pretty weird issue.. hope there will be a quick solution for the people among us who encounter this issue..

Benno Revelli 0 voti
Azioni per commenti Permalink
0
Avatar

We found that would happen on some units if there was a button stuck down, but there were a couple of cases where it was the player itself.  Please contact your dealer or Pioneer technical support for assistance.

Pulse 0 voti
Azioni per commenti Permalink