Have a feature request or suggestion? Post your idea here!

Post

2 follower Segui
0
Avatar

Eject Usb drive > Connect Usb Drive > No Pro DJ Link

After ejecting a usb drive and then reconnecting - Pro dj link does not  Link.  I have to disconnect the lan cable or power off to reconnect.

Should this be happening?

Work arounds?

Rossi

Accedi per aggiungere un commento.

5 commenti

0
Avatar

Are you disconnecting from the player itself or the laptop?

This is normal.

Gavin 0 voti
Azioni per commenti Permalink
0
Avatar

Usb thumb drive. Once I disconnect to change the drive - I can not reconnect Pro Link to the other players.

Rossi 0 voti
Azioni per commenti Permalink
0
Avatar

Huh?  This is the first I've ever heard of something like this ... have you tried another cable?  Ensuring that the players are manually numbered and not auto-numbered?

How are the players linked to each-other; directly or through a DJM-2000 or network switch / router?

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

2 CDJ-2000's,  DJM-900, laptop-recordbox, all connected to a network switch. I believe I manually set the player numbers, but I will re-check. 

 

Thanks.

Rossi 0 voti
Azioni per commenti Permalink
0
Avatar

After ejecting a usb thumb drive and reconnecting, the slave link player is definitely not connecting back. Interestingly - I do have 2 SD cards in the players as well, and after opening the Sd card lid (source thumb drive player) causing it to break the SD connection - The Usb drive suddenly appears back on the slave and were ready to rock again.

 

... Buggy

Rossi 0 voti
Azioni per commenti Permalink