Have a feature request or suggestion? Post your idea here!

Post

3 follower Segui
0
Avatar

[SOLVED] CDJ 350 with Traktor Pro 2

I just got my cdjs set up with traktor pro 2, yet i have a problem.  When using just Taktor (using cdjs as the controllers)  it works fine, when I switch one cdj from computer mode to cd or usb mode traktor shuts down, the other cdj stops playing.  what is going wrong??

 

Also some times the sound will just drop out while using traktor, if i switch the latency it comes back then 15-30 seconds later will go away.  i have to shut down traktor, and reopen it then its fine, any ideas on that?

eVo

Il post è chiuso ai commenti.

5 commenti

0
Avatar

ok first thing update your firmware, there is new firmware that allows you to switch from control mode to cd mode and back without traktor freezing, it will however not allow you to switch to USB tho, it will still freeze on you because it is loosing a soundcard, as for the sound dropping out it has to be the lattency buffer size i had the same problem when i first set mine up, i got so frustrated because i couldnt work out what the problem was, i phoned pioneer uk support and they explained how to increase the buffer size and since hten i have never had an issue

DJ-Ric 0 voti
Azioni per commenti Permalink
0
Avatar

Damn, I thought I had the latest firmware (still had 1.04). Upgraded it, reduced the latency size and everything works perfectly.

Thanks mate

eVo 0 voti
Azioni per commenti Permalink
0
Avatar

@eVo > The latency issues are totally dependant on your system; if you require a higher setting for it to work properly, then that's where you have to set it.

As for the disconnecting, that's because the USB control chipset disconnects the soundcard when you switch from PC mode and unfortunately the software doesn't handle a disconnected soundcard very well, nor will it automatically reconnect it when you switch back to PC mode.  The only solution there would be to use another soundcard for your audio-outs from Traktor.

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

@Ben > There is no correct latency setting. You'll have to adjust until you find the level that suits your system.

Gavin 0 voti
Azioni per commenti Permalink