Have a feature request or suggestion? Post your idea here!

Post

6 follower Segui
4
Avatar

sync problem with 900

hello there ive just started using the 900`s and have noticed when im loopin from start its ok and on beat but by time i exit the loop its off beat and both tracks are set to same bpm i have heard of this problem on other cdjs and firmware can fix this but is it normal for 900 aswell?

Jayj

Accedi per aggiungere un commento.

27 commenti

0
Avatar

@Jayj > Are the players up-to-date with the latest firmware?

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

not sure what is the latest upgrade? im only seeing a 3.0 one.

Jayj 0 voti
Azioni per commenti Permalink
0
Avatar

ok thanks for your help guys hopefully it fixes the issue

Jayj 0 voti
Azioni per commenti Permalink
0
Avatar

I actually just updated my firmware to 4.0.4 and am having the same issue. The loops seem like they are not perfectly quantized like they were in the last version of the firmware....

Brady Spear 0 voti
Azioni per commenti Permalink
0
Avatar

@Brady > Have you ensured that your beatgrid is accurately set on the tracks and that quantize is selected on that track for export?

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

Yeah, I've double checked the beatgrids are set correctly in rekordbox. Also, everything seemed perfectly in time before I updated the firmware.

Brady Spear 0 voti
Azioni per commenti Permalink
0
Avatar

Well, it certainly should have improved it rather than worsened it ...  Are you looping from the initial cuepoint or from a point set manually or with the auto-loop buttons?

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

I've noticed it mostly with setting manual loops while I've got 2 tracks in sync. Once I set the loop, the tracks drift. Is there a new setting that I'm missing? It shows that quantize is on in the setup menu. 

Brady Spear 0 voti
Azioni per commenti Permalink
0
Avatar

Quantize on the setup menu doesn't mean that the track is running quantized (or that your loops will be), you also need to see QUANTIZE (in red) on the display of the 900 above the time.

There's also some math behind it...

Take a track at 128.00BPM; that track will have 1 beat every 0.46875 seconds.  A 4 beat loop will last exactly 1.875 seconds.  

CDJs slice each second into 75 frames (ala redbook standard), meaning each frame is 0.013333 seconds long.  But alas - the 900 features HALF frames!  We get 0.006666 seconds per half-frame.  So how many half-frames is 1.875 seconds?  281.25.  Yep, out by one quarter of one half-frame.  Imperfection is lurking!  So just how long does it take to get out of whack when you're talking about an eighth of a frame?  Given that each pass of the loop will be out by 0.001666 seconds, or 1.6ms, it doesn't take long before that difference becomes perceptible in the world of sync.

Solution?  Nudge!  That's all you've got to do.

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

Sorry, one more thing... Can you explain what the "new" quantized beat loop function is? I thought loops were already quantized in 3.X (if, of course, quantize is lit up in red). 

I'm still seeing much more drift and I I have to do a lot more nudging than I did in 3.X... Thanks man. 

Brady Spear 0 voti
Azioni per commenti Permalink
0
Avatar

@Brady >  Tighter loops than before as well as the ability to access beat loops using the touch strip.

Gavin 0 voti
Azioni per commenti Permalink
0
Avatar

Sorry guys, not sure if I'm the only one experiencing this but the loops are noticeably worse (maybe just for me) on the 4.0.4 900s than they are on the 3.X 900s. I tired on my buddy's setup (3.x) and everything stayed perfectly in time... Is it possible to downgrade to the older firmware? Is there any other way to troubleshoot this? Reinstalling firmware?

Brady Spear 0 voti
Azioni per commenti Permalink
0
Avatar

What fileformat are you using? and If you use MP3s what quality and in which format CBR or VBR?

F!RMWAR3 0 voti
Azioni per commenti Permalink
0
Avatar

ive actualy manually tried loading each deck with same track and loops and it still knocks out

Jayj 0 voti
Azioni per commenti Permalink
0
Avatar

Will this be address in the upcoming firmware update?? 

Brady Spear 0 voti
Azioni per commenti Permalink
0
Avatar

Pioneer will always try to address any issues in future updates.

Gavin 0 voti
Azioni per commenti Permalink
0
Avatar

Is it safe to say that this problem will be addressed in the next update?

Brady Spear 0 voti
Azioni per commenti Permalink
0
Avatar

@Brady > It is not possible to downgrade firmware.

I'm almost certain the next update will address this issue.

Gavin 0 voti
Azioni per commenti Permalink
0
Avatar

Just installed the 4.05 firmware update ... Seems to have fixed the problem for me. Thanks guys. 

Brady Spear 0 voti
Azioni per commenti Permalink
0
Avatar

i have the same problem .. and its not a nug problem its a out of synch problem. i have 900 and 2000 all have been updated to the new firmware .

the 2000 seem to be just fine and one of the 900 is fine also however one of the 900 just  won't hold a loop synch ! annoying when using 3 or more cdjs.. and having one out of synch .. that being said .... i have one 900 cdj for sale .. great condition just a little out of synch  lol

 Gavin had to..:)

Regards

chris

Chris Couture 0 voti
Azioni per commenti Permalink