Have a feature request or suggestion? Post your idea here!

Post

1 follower Segui
0
Avatar

CDJ 900 & rekordbox: Lag & Waveform Issue

Hi,

I'm experiencing major lag when using Link. When I fast-search through a track (using forward search + jog wheel), the display will freeze for a couple of seconds, and then the sound will jump to wherever I stopped searching.

Also, the waveform display will completely dissapear, meaning the only way I can continue using the CDJ is to press "back", and then I get a rotating hourglass and "please wait" - which, however, after waiting a while does nothing. I then have to click the Link icon in rekordbox to stop the link, wait a while, then click the Link icon again to use it again.

Surely this isn't right.

I'm using the latest firmware, 4.04 and rekordbox 1.5

Thanks

Shªun_N

Accedi per aggiungere un commento.

8 commenti

0
Avatar

@S-Type > Have you your firewalls disabled or set to allow Pioneer traffic?

Gavin 0 voti
Azioni per commenti Permalink
0
Avatar

Gavin - Yes, my firewall is set to allow connection of all things Pioneer, rekordbox, Link, etc.

Only really noticed it since the last two firmware updates (never encountered the problem with firmware 3.0).

Shªun_N 0 voti
Azioni per commenti Permalink
0
Avatar

What operating system are you using? Are you using a network switch (if so, which one)?

Gavin 0 voti
Azioni per commenti Permalink
0
Avatar

I'm using Windows 7.

I'm using an Ethernet Hub/Switch. Only using for linking my CDJs. Each CDJ ethernet cable to the hub, 1 lead connecting my hub to laptop.

Shªun_N 0 voti
Azioni per commenti Permalink
0
Avatar

So this is something I've go to live with until a firmware fix (if this is a firmware issue)?

Am I right in saying it's not possible to downgrade to a previous firmware?

Shªun_N 0 voti
Azioni per commenti Permalink
0
Avatar

No - from what you describe, it's just that you're outrunning the amount of data in the buffer -- no firmware update can correct it.

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

So I'm best letting the track buffer for about a good minute or so before starting to play around with it?

Shªun_N 0 voti
Azioni per commenti Permalink