Have a feature request or suggestion? Post your idea here!

Post

5 follower Segui
0
Avatar

CDJ900 CRASH/FREEZE ISSUE

I recently bought  a pair of 900s and within a few weeks 1 of the decks started to crash the music still plays though none of the buttons work i sent them back to pioneer and they came back with no fault found i thought maybe an update would sort the problem out but no joy they still do it on the odd occasion anybody have the same trouble or have similar issues? would think with them costin over £1000 they should work flawless

craig shovlin

Accedi per aggiungere un commento.

15 commenti

0
Avatar

@Craig > In what way do you mean crash / freeze? Can you replicate the issue? Does it only happen with certain tracks? Are you on the latest firmware (4.10)?

Gavin 0 voti
Azioni per commenti Permalink
0
Avatar

@gavin > the music plays fine then suddenly the time counter and centre jog screen freezes although the music still plays but none of the buttons work (cue, play, ffw ect) cant replicate it happens and happens with different usb sticks or when linked and they are updated (v4.10) its not a consistent malfunction only happens maybe once a fortnight?

craig shovlin 0 voti
Azioni per commenti Permalink
0
Avatar

Ithappened to me 5 minutes ago... i bought them last week... a pair of them and i was using them with the link and the linked one (not the one with the usb) apparently lost the link out of nowhere and crashed... happened 2 times. it's the updated version.

Carlos Osorio 0 voti
Azioni per commenti Permalink
0
Avatar

@Carlos and @Craig > How do you have them linked, direct or via a switch? (or does it matter?)

Gavin 0 voti
Azioni per commenti Permalink
0
Avatar

@craig > If you have sent them for servicing, I would suggest you contact them again to follow-up.

@Carlos > Try a different CAT5 cable.

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

@gavin i have mine linked directly to the other deck not through a lan hub, although they have not crashed since i began this thread.

 

@pulse when i had them away for servicing the engineer could not find fault with the deck and i was charged for a no fault found even though they are still under warranty 

craig shovlin 0 voti
Azioni per commenti Permalink
0
Avatar

Hi I have recently downloaded the new firmware 4.0 to my cdj 900's and down loaded the latest version of rekord box and now as soon as either of the decks plays for around 1 minute the music stops as if the connection is lost and although the decks are still showing on the laptop as connected the whole set up freezes and nothing works, this is starting to get really frustrating as i cant mix through the laptop any more, when will this issue get resolved?  

Should i just go back to the old firmware for now as it worked and diddnt have this error?  please advise.

Stefano Ricci 0 voti
Azioni per commenti Permalink
0
Avatar

@Stefano > Please post in your own thread if you are having issues of your own. You cannot downgrade the firmware - it cannot be rolled back.

Have you all your firewalls open to allow Pioneer traffic / anti virus disabled etc? What version of Rekordbox are you on?

Gavin 0 voti
Azioni per commenti Permalink
0
Avatar

Hi Gavin, 

 

I am using rekord box version 1.5.2.  I will check the fire walls now.

 

Stefano Ricci 0 voti
Azioni per commenti Permalink
0
Avatar

switched fire wall off and the problem still remains, the music is playing and then just suddenly stops and image of cdjs on rekord box changes to white and then when i try to reload tracks nothing happens 

Stefano Ricci 0 voti
Azioni per commenti Permalink
0
Avatar

@Craig > Do you notice this problem occurring with the same track over and over or with a variety of seemingly random tracks? Can you make note of the tracks it does happen with?

@Stefano > Have you your ethernet set to use DHCP?

Gavin 0 voti
Azioni per commenti Permalink
0
Avatar

@gavin > no it happens with random tracks with different usb drives, it has happened with a certain track but i reloaded the track to RB and it solved that issue with that track  

craig shovlin 0 voti
Azioni per commenti Permalink
0
Avatar

@craig > Is there any artwork on the tracks you're having problems with?

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

Guys DON'T download 4.10 its a step backwards! Pioneer doesn't want to admit they screwed up but its the worst thing I did to my 900's. 

They still haven't got back to me on the slip mode staying in sync issue and its been over a month.

Roy (SOUNDWAVE) 0 voti
Azioni per commenti Permalink
0
Avatar

@Roy > The issue is still being investigated although it's been difficult for the engineers to replicate it.

4.10 fixes many other issues and improves the Master Tempo significantly.  Telling users not to update because of specific problems you have experienced or because you feel "Pioneer screwed up" is fine for you to keep as opinion, but it's just that.

Pulse 0 voti
Azioni per commenti Permalink