Have a feature request or suggestion? Post your idea here!

Post

2 follower Segui
0
Avatar

dustin cook

@dustin cook > You posted:

 Two CDJ 2000's and a DJM 2000 all networked to my apple laptop running Rekordbox via ethernet cables. All hardware and software is updated to the most recent versions. During my two hour set last night the CDJ I was cueing on locked up (froze) I could not load another song onto it and obviously the song that was loaded would not play. The buttons did nothing. The CDJ that was playing was working fine but time was running out on the song. In a moment of panic I turned off the CDJ that had locked up, I thought this was a bad idea but as far as I know that was my only choice? That totally screwed up the link and then when I tried to load a new song quickly to the working deck it started playing the new song but then stopped after about 5 sec. The only option was to reboot my computer and power cycle the CDJ/DJM setup. 

...

No error message was displayed, as far as I can remember everything looked "normal" but I did notice that the light around the "cue" button was not lit up

...

the only one player froze the other one went south due to me power cycling the frozen deck

...

Everything was linked to my computer via a ethernet cable and I was using rekordbox

...

All of the firmware was updated two weeks ago by me. Last weekend was smooth sailing but like I have said this past weekend both nights I had one CDJ lock up with a track loaded. I only use my apple laptop with Rekordbox to load music.  Last night I did pay more attention to what the CDJ was doing when it "froze" none of playing functions worked but the link button did change my screen when I pushed it and then it gave me a "working" screen with a moving pinwheel of sorts that never stopped. I did not have time to wait I once again had to play an ipod and reboot the system and relink. BTW last night it was the other CDJ that I was cueing on not the same one from Friday night.

...

I do want to point out one more thing with the lock up / freeze issue. When you try to drag and drop a new song onto the CDJ via Rekordbox you can't. Rekordbox thinks the CDJ is playing the track and won't let you.

The engineers want to confirm that you have 2 CDJ2000's connected to the LAN hub of the DJM-2000.  Have you tried using different ethernet cables and verified that none of the pins are bent in any of the ethernet jacks on the computer, the DJM-2000 or the players themselves?

They need your help to determine which element is causing the problem - you may need to test by connecting individual components one-by-one and directly to each-other (eg. a CDJ-2000 directly to the laptop).  If the problem arises again then it may be with one particular unit.

Thanks!

Pulse

Accedi per aggiungere un commento.

15 commenti

0
Avatar

Forgot to add these questions:

Q1 : Which is Mac OS Version ?. Is it 10.7 lion or 10.6 snow leopard ?

Q2 : Which is Rekordbox Version. Is it Ver1.5.2 ?

Q3 : How often did it happen ? ( ex. Once per two hours )

Q4 : There are some CUEING ways. How does dustin do CUEING ?

On cdj2000, pressing CUE button or Hot Cue button or CUE IN button or memory button for memory cue ?

Q5 : When you faced CDJ frozen, was it always same track ? or different track ?

Q6 : When you faced CDJ frozen, was LED of rotary encoder knob on cdj2000 flashing or lighting ? 

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

Mac Os 10.6.8

Rekordbox 1.5.2

It happened once every 2 hrs aprox

I cue by pressing the CUE button, TRACK SEARCH and the PLAY button. It has never happened with Hot CUE

When it happens it's always different tracks, and when it happens to a track and I've later played the same track it has not happened again so that rules out the tracks being the cause i'm rather sure. 

I can't recall what the rotary encoder knob was doing, if I had to guess I would say it was solid lit, not flashing

 

As far as the the connections. Yes the two CDJ 2000's are connected to the hub in the DJM 2000 via Lan cables. These are never unhooked so there is no reason why the cables should have gone bad or pins would be bent but I will give the whole system a once over.  The cable going from the DJM to my laptop has been swapped out. I will check them all over and the ethernet ports more closely when I go in tomorrow. The port on my computer looks solid. 

It has happened several times and on both players so that should rule out it being one particular unit. The last time it happened I was done Cueing and Scrubbing and the track was actually playing in my headphones and then just stopped. This was a first from what I can remember. It usually happens when I'm jumping back to the beginning of a track with TRACK SEARCH and hitting PLAY and or CUE buttons from what I can recall. It has always happened in the first 30 seconds of a song, never later than that. 

dustin cook 0 voti
Azioni per commenti Permalink
0
Avatar

@dustin > Thanks for the info, I'll notify the engineers with your new info and see what they can say.  Thanks for your patience while we try to resolve this issue for you!

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

I checked over all the cat5 connections and cables. Everything looks solid. I cleaned all the pins on the jacks and blew them out with some air. On a positive note last night I did not have any issues for my 2 hr set. Could it be something that simple? I really did think that if there was an issue with the connections I would not even be able to link? We will see how tonight goes. 

dustin cook 0 voti
Azioni per commenti Permalink
0
Avatar

Last night I had the same freezing issue about 1.25 hrs into my set. It's not the cables or the cat 5 ports. I still think it's software based. 

dustin cook 0 voti
Azioni per commenti Permalink
0
Avatar

Have I answered all of the questions that the engineers have? 

dustin cook 0 voti
Azioni per commenti Permalink
0
Avatar

@Dustin > Pulse is traveling at the moment (from WMC) - I expect he'll be in contact with you shortly.

Gavin 0 voti
Azioni per commenti Permalink
0
Avatar

@Gavin > Thanks I have some rather interesting things happening. I've outlined it in emails to Pulse. Cheers 

dustin cook 0 voti
Azioni per commenti Permalink
0
Avatar

Whats up Johnboy! Yeah I'm having an issue with my decks freezing up when I use rekordbox. just used the new version of RB over the weekend and all went well. I hope they fixed it. I did some trouble shooting for pioneer and I keep emailing Pulse but he never responds. I've had some interesting results. I'll hit you up on fb. 

dustin cook 0 voti
Azioni per commenti Permalink
0
Avatar

@ Pulse & Gavin I have sent you some results but I have yet to get a response email? 

dustin cook 0 voti
Azioni per commenti Permalink
0
Avatar

So just to update this posting we found the problem!!! It is the track artwork! In order to fix this issue we renamed the "Artwork" folder in the Pioneer folder to "Artwork-temp" and that has fixed the issue. Now the issue is I have no artwork but hopefully we will soon have a solution? 

dustin cook 0 voti
Azioni per commenti Permalink