Have a feature request or suggestion? Post your idea here!

Post

10 follower Segui
7
Avatar

Still having drifting problems!

Ok so after seeing one more topic posted on this forum vanish because it had too many persons talking about the same subject (topic was posted by Johnboy i think) I went desperate and decided to make a last try to erase any possible causes of the drifting on my cdjs (since so many people also say they just dont have it). It's really annoying having to fix the beatmatching all the time specially when I like to make long transitions and explore all my creativity while mixing. That not to mention I have to fix the pitch also everytime i set a 8 beat loop. All with quantized on tracks analized on normal mode and in a mypassport hd without any power saving turn on. 

Ok back to the desperate try: I bought a HD SSD 128Giga made by OCZ - Enyo model with USB 3 interface. Worked great the feedback is fast (really cant see much difference from mypassport feedback though) and it gives me a  plus that I dont have to worry about vibrations on some not so good club booths. BUT THE DRIFT IS STILL THERE! THE LOOP PROBLEM IS STILL THERE! So I really have to discard all the possibilities of this problem being caused by the data source! This is a reliable brand and its speed is even faster than the cjds are able to read. No sleep mode on. All files are .wav's bought from websites like traxsource and stompy. I don't use a single mp3 file! I CAN STILL ALSO SEE MY PITCH CHANGING BY ITSELF SOMETIMES AND ITS UNBELIVABLE IT DOES IT! I keep spending cash on trying to make this right and trying to erase any shadow of a doubt of this being something wrong on my end but IT'S NOT!  There is nothing else I can do but hoping Pioneer people will treat this matter seriously and won't delete this post cause, like I said before, Ive been even spending cash with more gear I wasnt supposed to be buying right now just to be sure there's nothing wrong with the data source!

This is really frustrating and I seriously expect some help instead of censorship from Pioneer moderators and engineer team.

Again, all my tracks are wav, I fix grid for all them, they are all previously analized in rekordbox in normal mode. I play with quantize on. All I am asking here is your comprehension and respect for a Pioneer customer! I bought this gear trusting on Pioneers perfection and this is just too much trouble to face day after day and after 5 MONTHS after the last firmware release having not a single word on what will or even if it will be done about all this!

Why the posts that mention the matter are just deleted?

The MT problem was also denied over and over once upon a time so like many others also were. It's time to realize we are here trying to contribute with the solutions for the cdjs behaviour and not to just say bad words about the product WE spent so much money on! I tested in many ways and again I put my small contribution here: it was NOT the hd cause it simply behaves the same with the SSD! Anything else I should check? Any ideas????

Stroboscope

Accedi per aggiungere un commento.

82 commenti

0
Avatar

Do you have Dropbox?  If so, could you please post a music file which is giving you problems so we can test it.  I am glad to help out by testing your files on my players.

Fuse Promote 0 voti
Azioni per commenti Permalink
0
Avatar

It happens with most of my tracks I think but I will try to select some and up them. Any idea of where I could up wav tracks? Remember they are around 65-70 Mega each

Stroboscope 0 voti
Azioni per commenti Permalink
0
Avatar

sorry mate red too fast and didnt realize what it was. working on getting it and will put some files over there so you can test. thx for the help!

Stroboscope 0 voti
Azioni per commenti Permalink
0
Avatar

yeah, Dropbox, 2gb for free, plenty of space for a bunch of WAV files, put them in the public folder, once they upload you can right click and copy link to paste here so we can download them

BriChi 0 voti
Azioni per commenti Permalink
0
Avatar

I guess the free service is slow as a turtle. I have 5MB up here and the speed is floating from 90-140KB/s. Would up some more but i think this will be enough. Randomly picked. During the "Guetto Boy" I got the "auto changing pitch" thing. It really gets on my nerves when they do it!! There were no vibration since the monitors were really low. I wont keep the link up for too long for obvious reasons.

https://www.dropbox.com/sh/4qoh7mzgq5utje0/n9nX7EutmC

Stroboscope 0 voti
Azioni per commenti Permalink
0
Avatar

strobo, I'm going to test now, a couple of questions so i know what to look for

 

  1. does the bpm randomly jump on all the files you uploaded?

  2. what pitch do you normally sit at, or is "0" pitch still going to cause jumping

  3. MT on or off?

  4. How much does the pitch jump? but a lot or just 1 decimal, like 130.0 to 132.0 or like 130.0 to 130.1?

im downloading now, i will throw them in rb and export to my flash drive and let them play on my decks

BriChi 0 voti
Azioni per commenti Permalink
0
Avatar

BriChi

It jumps randomly. Not with specific tracks. It really happened fast this time. It is pretty random and from what I could notice not connected to specific files.

I rarely bring the pitch up or down more than 2.5% but the speed will depend on how things are going and what I plaid previously. I dont tend to follow the zero position.

mt always off. I make rare use of it

It jumps .02 (maybe cause i use to play in +-6 now to try having a better control of the pitch). Its not just a contact problem like it was mentioned before because sometimes i have to move the pitch more than just the contact jump to bring it back to how it was set as percentage. its not much i know but enough to cause the horrible "dd-dum dd-dum" thing after some time.

question: does any of you 2 guys have the "8 beat loop need to adjust thing" also? Somebody I dont remember the name gave me the positive here on the forum before... setting 8 beat loop brings a need to adjust  0.02 at least (sometimes more) and then a need to bring it all back after going out of the loop.

Stroboscope 0 voti
Azioni per commenti Permalink
0
Avatar

I meant .02% that would mean something around like going from 128 to 128.05 (wont show up but since 0.08% change +- will bring a .1 difference on pitch. That would keep that move inside the .05 change on bpm I guess. More than enough to make the whole thing come down in anything bigger than a 64 beats mix lol

Stroboscope 0 voti
Azioni per commenti Permalink
0
Avatar

so on a pretty quick 20 minute test here is what I found so far, not saying you are doing anything wrong, just want to point out the obvious first

 

  1. ran all 4 tracks through RB and quantized everything, grids are perfect, etc... everything stays perfectly on beat, no pitch jumping and 8 beat loops stay tight, had to do a small nudge after 2 minutes or so but the bpm stayed at exactly 126.0 the whole time

  2. now I took the track "down out" and copied right to a flash drive avoiding rb completely, you can tell because quantize is not lit on the first half of my video and lit on the second half where i grabbed the RB analyzed track

 

notice on the track NOT analyzed by RB (first half of video) at about 1:29 into the song the track jumps to 126.3, then to 126.4 and then eventually settles back down to 126.1 because it is bpm'ing the track on the fly and senses pitch change in the track which is the tracks fault in this case. after that I load the RB analyzed one and it never budges off 126.0 because I guess that is what RB felt the bpm should be even though the 2000 sensed it at 126.1

the fault here IMO is that RB is not bpm'ing the tracks the same as the 2000's are, this is 1 of some issues obviously you are having.

 

video: https://dl.dropbox.com/u/1184069/IMG_0737.MOV 

BriChi 0 voti
Azioni per commenti Permalink
0
Avatar

try the youtube one i posted right after, 1 above your last post

BriChi 0 voti
Azioni per commenti Permalink
0
Avatar

shouldnt the grid go everywhere after the analisis then? it shouldnt stay tight to the beat right?

Stroboscope 0 voti
Azioni per commenti Permalink
0
Avatar

you would think, lol. who knows with RB, what if u analyze it using the "Dynamic" setting?

BriChi 0 voti
Azioni per commenti Permalink
0
Avatar

I have the latest firmware BriChi .. then I just dont know what happens with the 8 beat loop on my decks and from some other guys that gave me the same feedback here. I always need to adjust at least 0.02% after setting the loop otherwise the mix goes everywhere. the question is WHY!? Can it be something due to the combination RB version and FW version?? 

Stroboscope 0 voti
Azioni per commenti Permalink
0
Avatar

I think analizing with dynamic is the same of throwing quantize off  through the window not?

Stroboscope 0 voti
Azioni per commenti Permalink
0
Avatar

i analyzed quick in dynamic and playing it in RB the bpm is all over from 159-160

BriChi 0 voti
Azioni per commenti Permalink
0
Avatar

well I did the same with lots of tracks and simply none shown as a steady bpm from begginging till the end in rb. Even some really well marked like Sonny Fodera - The One had really hard variations ... 126.96 to 127.30. And its a preaty continuous flow one! you can hear by yourself and if you want i can also upload it to you. So are all the producers having messed up tracks nowadays or what is wrong???

Stroboscope 0 voti
Azioni per commenti Permalink
0
Avatar

I meant that i did analize them in dynamic. none stands still

Stroboscope 0 voti
Azioni per commenti Permalink
0
Avatar

Just downloaded the tracks and tested the first one  "thesounddiggers".

Here is what I did.

1.  Imported track to rekordboax and allowed auto-analyze to take place.   Normal mode.

2.  Checked the beat grid.  It was perfect, with no adjustments needed.

3.  Opened LINK and loaded the track to both of my CDJ-2000 players.

4.  Played the track simultaneously on both CDJ-2000 players.

5.  Adjusted the jog wheel to make sure the two tracks were perfectly aligned at 0.00% pitch on both players.

6.  Waited for the tracks to go out of sync.  They did not, even after 3-4 minutes.

 

I am tired and it is late, perhaps tomorrow I will attempt more testing without using rekordbox.

Fuse Promote 0 voti
Azioni per commenti Permalink
0
Avatar

Just loaded the other tracks into Rekordbox, and here is what I see:

 

The track labelled as flipjackers_whatbringsustogetherikbomix.....  was analyzed in Rekordbox with Normal Mode.  I went to check the beat grid and I did have to use the Right Arrow button to move ALL of the beat markers simultaneously to make them align correctly.  I then checked the beat grid using the metronome to make sure the track stayed on beat inside Rekordbox.  It did stay perfectly on beat until the end.   At time  05:30:151 when the kick drum ends, the high hats suddenly go rather abruptly off-beat.  This is not a gradual drift, but an immediate change from perfectly on-beat to slightly off-beat.  I believe this is due to producer error.  There is nothing that can fix this problem except tor adjusting the tempo of that section with music software like Ableton Live.  I then loaded 2 copies of this track via LINK and played them together.  No drift.  They stayed right in sync for several minutes.

Next I loaded downnout_youdontstop_tasty.   This track was analyzed with Normal Mode.  First beat was perfectly aligned to grid with no adjustments needed.  However, I had to shrink the beat grid to make the beats at the end line up perfectly.  So the actual BPM for this track is 125.99 BPM according to Rekordbox.  This track played on both players stays perfectly in SYNC for 3 minutes for me.

Last track loaded was christianalvarez.  Normal mode analysis done, and beat grid was perfectly aligned.  No adjustments needed anywhere.  This track stays in sync with a second copy of itself playing together.  Not drifting for me.

 

So the bottom line is I cannot get any of these tracks to "drift" on my players.  I think the people who are having problems should make some videos of the problem so we can see what you're doing?

 

As for Brichi's video, I think what this is showing us is that when a track is analyzed by the CDJ-2000 on-the-fly, it is not as accurate as when done in Rekordbox?  And I wonder if the player uses Dynamic Mode for analysis?  If so, this would explain why the BPM reading fluctuates.  However, I do not believe that the actual playback of the music was changing tempo, just the reading of the BPM reported by the player.  So, assuming the user does not make any adjustments to the pitch control I would think that he could mix this track without drifting out of sync?

Fuse Promote 0 voti
Azioni per commenti Permalink
0
Avatar

Thanks guys - once again, I can confidently point to the track as the source of the problem.

Oh, and the only reason anything is edited, moved or deleted is it violates the terms of the forums.  I don't censor for fun, I don't have time or patience for it.

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

@ Stroboscope I have the same issues in regards to drifting. I only play wav files bought from either beatport or juno download and analyse them in rekordbox before export to external hdd. I too notice upon setting a loop manually or hitting the 8 beat loop that i need to adjust the tempo by approx 0.02 %. Its quite annoying because pre loop the mix is tight.

I'm not up to speed on how traktor works but do users report the same issues upon setting a loop as forum members here? I presume users of traktor are purchasing their tracks from pretty much the same sources as i and the rest of us. Does traktor perhaps do a better job in regards to looping?

endorphin 0 voti
Azioni per commenti Permalink
0
Avatar

@ Pulse: It is not track specific.

Maxbe you can remember one of my posts where soundquality of melodic track under MT is really bad (skipping etc.).

Same problem you got WITHOUT MT by using loops and same tempo @ 2 players. They are not able to "hold" the same speed or even get an quantized loop! And yes, everything is set rightly and everything is analyzed in RB correctly, also by pitch 6% with the same bpm!

I guess, the DSP or processor in the CDJ 2000 has not enough "power" to handle this functions. It's sadly, because when it would work, the player has the potential to be the non plus ultra for all kind of sources.

Xador 0 voti
Azioni per commenti Permalink
0
Avatar

@ Xador:  1) I don't believe this has anything, at all, to do with MT.  We all know that MT has been vastly, vastly improved and are aware of its existing drawbacks

2) Fuse Promote has, quite dilligently and methodically, demonstrated that there is no issue with the tracks - or the players - that Stroboscope is having issue with.

If these players cannot hold a beat, if they drift no matter what, why then are A-List DJs listing CDJ-2000s as part of the requirements of their contractual rider?

Mark90 0 voti
Azioni per commenti Permalink
0
Avatar

@ Mark90 You make a vild point in relation to A-List DJs listing CDJ 2000's as part of their contractual rider. Would be interesting if said A-List DJs could give their view point on this issue.  For example Sasha uses the CDJ 2000's in conjunction with Traktor where previously if my memory serves me correctly used a memory stick.  Was Sasha having similar issues in relation to loops or does he just like the effects within Traktor I don't know? 

I seem to remember Adam Beyer starting a thread months ago on these forums but was not related to this issue, would be interesting to hear his viewpoint as he uses an sd card on the CDJ 2000's.

endorphin 0 voti
Azioni per commenti Permalink
0
Avatar

+1

Every DJ around me is grumbling about issues! But Pioneer and their fanboys closes their eyes, starting to dream, and say, everything is fine!

Wake up guys!

Xador 0 voti
Azioni per commenti Permalink
0
Avatar

can you guys post videos showing this and upload some tracks for us to test too, I have tried with a couple of tracks, loading the same track on both decks, adjust the pitch to the same and let the whole 5 minute track play and it never goes out of sync, MT and or off doesn't matter. When I set a loop it drifted a tiny bit after 2.5 minutes but I leave quantizing off, I find that I am more accurate then the quantize feature :)

BriChi 0 voti
Azioni per commenti Permalink
0
Avatar

I have not tested drifting on loops, only on full tracks with and without Master Tempo.   Looping is a useless feature for my style of music and I have never even tried to use it.   Frankly, I don't even know how to turn looping on.

Sasha does not use Traktor anymore.  He tried playing with Traktor a few times last year, but ditched it a long time ago.  It's been more than a year, I think.  Sasha currently uses CDJ-2000 players, and a Xone DB4 mixer (which he brings to gigs himself).  The FX he uses all come out of the DB4.  I have seen him use both memory cards and Rekordbox LINK from his MacBook Pro.  I doubt that Sasha uses the looping feature of the CDJ players, but I'm not 100% certain about it.

Fuse Promote 0 voti
Azioni per commenti Permalink