Have a feature request or suggestion? Post your idea here!

Post

3 follower Segui
4
Avatar

BUG RIDDEN AND LOOSING MY FILES!! Nexus return maybe :S:S:S:S

Ive just paid £3000 for a CDJ had sees to start Randoming start LOOSING MY FILES!!! When the HD has been in for more than 3 hrs

 

PIONEER ... CAN I ASK ... WHAT THE HELL IS GOING ON ... This NEVER HAPPENED ON MY CDJ2000 MK1 - USING THE SAME HD 

 

Ive even used a newer HD, a completely different unit and im getting the SAME ISSUES!!!

 

WHY IS THE UNIT DOING THIS , its happening on both CDJS and its happened every night ive used the players!! Its B.S !!!

 

Ive not paid £3000 of my money to be treated as a guinepig!!

 

Pulse, Foster ... you are also not answering these faults !! 

 

YOU ARE A MULTI BILLION POUND COMPANY !! You have huge R&D labs, get this sorted ASAP !!!!!

DJccccc

Accedi per aggiungere un commento.

11 commenti

0
Avatar

nb When I dismount the HD - and reload it the files reapear!!! What is going on and WHY are you not helping !!! ???????

 

Pioneer ... is is completely unacceptable !!

DJccccc 0 voti
Azioni per commenti Permalink
0
Avatar

I'm also loosing files from my SD card. When I reloaded the SD card on recordbox the files where actually missing from the playlists on the card and had to be phisically reloaded. This are my first pio products an looks like it will be my last. For the amount of money we paid, I figured this thing would be amazing not worse than a pair of 3700's I paid $800 for the pair. The level of support and customer service is the worse by far, if there is a problem, acknowledge it, and give us a promp solution.

Northrider 23 0 voti
Azioni per commenti Permalink
0
Avatar

Billion?  Probably not.

And I don't think the files are going missing.

How about you take a deep breath and calmly and precisely explain and detail for me the issue you're having.  Outline it step-by-step so I can try and reproduce it and/or pass the information along to the engineers for investigation.

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

I agree, the files are not going missing ... The Nexus has a bug ... and its not reading them.

 

The unit will work for 3 or 4 hours ... then the HD will need to be reset.

 

This is not in Rekord, just simple files on a HD.

 

Ive used 2 separate units BOTH with the same issue, im not able to read files after 3 or 4 hrs of use, I reboot the devise and they appear again

DJccccc 0 voti
Azioni per commenti Permalink
0
Avatar

The files on my SD card where missing and I had to re-transfer them from rekordbox

Northrider 23 0 voti
Azioni per commenti Permalink
0
Avatar

Ive used the HDs again with my Mk1s tonight, and had no issue what so ever.

DJccccc 0 voti
Azioni per commenti Permalink
0
Avatar

I am also curious! because of all the trouble I am making a few backups of my program files and dj database just to be sure files are not deleted or permanently altered by RB

Jack EDM 0 voti
Azioni per commenti Permalink
0
Avatar

it sounds like a classic case of your HD going into some kind of sleep mode. i seem to remember this happening with the mk1 and i think the engineers made a fix to the firmware to 'ping' the drives more regularly to stop them winding down. the fact that it doesn't happen on SD cards seems to back up my theory but i could be wrong.

Phil 0 voti
Azioni per commenti Permalink
0
Avatar

Hi Gavin , im using an SSD - Two versions of the Kingston Drive

They have been fantastic with the cd2000 mk1 but nothing but issues with the Nexus

SSDNow V-Series SNV125-S2BD/128GB** is my older one**

Kingston 256GB V200 SSD is my second one I brought 4 weeks ago

http://www.ebuyer.com/394450-kingston-256gb-v200-ssd-sv200s3-256g?utm_source=google&utm_medium=products&gclid=CI-Ou_TvpLMCFU3HtAod2lcAxg

Both have the same issue, the drive looses files after 3 r 4 hrs .... very very odd

DJccccc 0 voti
Azioni per commenti Permalink