Have a feature request or suggestion? Post your idea here!

Post

6 follower Segui
4
Avatar

Accurate steps when using SYNC on CDJ-2000 NEXUS

Hello all

For some reason I can`t get an accurate blend when using the SYNC on the new CDJ 2000 NEXUS

I know how to mix without it but I had in mind that it was going to be accurate as TRAKTOR or SERATO

These are the steps I have done and nothing.

1) Use Rekordbox to analyze my tracks

2) Use the Normal setting when analyzing in  Rekordbox

3) fix the beat grid in all my tracks ( make a perfect beat grid with good in points etc.)

THE SYNC IS NOT ACCURATE. What steps I need to do to get a perfect blend using the SYNC..

Example: have master deck SYNC button on, deck to SYNC button off. find the blend and then click the SYNC button ON or have it on on both at all times?

JuanCarlos Sanchez

Accedi per aggiungere un commento.

13 commenti

0
Avatar

Turn Sync on > Turn Sync off > Adjust by ear.

Is it really that hard?

Sammy 0 voti
Azioni per commenti Permalink
0
Avatar

Yes when the Blend is not accurate. I understand "old school" by ear. I have no problem with it. but I mix with 3 CDJ`s and sometimes having the SYNC ON is awesome. that way you focus on acapellas and you no that one deck (SYNC) its going to be steady all along.

JuanCarlos Sanchez 0 voti
Azioni per commenti Permalink
0
Avatar

@ Sammy Why wouldn't you want a feature that is on the decks to work right? Like he has said - he likes to mix with 3 decks so it is quicker to hit the sync.

I haven't used it much Juan but I have found that you really have to have the Beatgrid aligned perfect (slightly off and I can hear it is out).

I press the master button and also press the sync button on both decks (I have the sync button ON at all times).

I sometimes turn the Sync on then off and find it pulls the tracks together.

If the mix sounds "out" I have found that you can adjust the beatgrid on the CDJs (while the tracks are mixing live) and you can tighten the mix up.

Hope that is some help to you.

 

Leee 0 voti
Azioni per commenti Permalink
0
Avatar

Thanks @Leee.

I must admit the new CDJ2000 NEXUS are awesome but a pain when it comes to the Beatgrid aligment etc. I have realized that if you dont have your grid align tight to the first beat in Rekordbox, your SYNC wont work correctly. I posted this thinking that I was doing a step wrong.

I wish @Pioneer can fix this (Beatgrid align) and make it more fast. in other words make the software (like Traktor) set the correct aligment to the first beat.

Oh well!!

Thanks Lee

JuanCarlos Sanchez 0 voti
Azioni per commenti Permalink
0
Avatar

No problem Juan. I'm sure Pioneer will keep on improving it.

Leee 0 voti
Azioni per commenti Permalink
0
Avatar

I am having the same issues. The beat analysis is completely useless unless your music collection comes only from recent years. 

Pioneer should test it far more thoroughly before releasing it to the market.

Andy Hebberd 0 voti
Azioni per commenti Permalink
0
Avatar

Absolutely! I tried it out and it sucks :| there are many problems with the nexus which make me sad and angry at the same time. we are talking about professional gear here and some people (like me) are trying to make a living out of this

F!RMWAR3 0 voti
Azioni per commenti Permalink
0
Avatar

Andy, your problem is your source material, not the CDJ. There is to my knowledge no software in existence that can 100% accurately beat detect a full track that has a varying BPM, like tracks ripped from vinyl.
The only guaranteed way to do this is to buy ableton live and manually nudge every beat back on to the grid and render a new file out. You're looking at half an hours work per track as well depending on the level of work involved.
Rekordbox allows you to set multiple beat markers throughout a track to correct the problem too but it's equally as time consuming.
You can't blame pioneer for this, it's the same in ableton, traktor, logic etc
You can always mix without the sync on for older material and manually correct the speed, it's how I do it.

Phil 0 voti
Azioni per commenti Permalink
0
Avatar

Hi Phil and thanks for your response.

Whilst i fully understand what you say and the reasoning behind it, I find it difficult to understand how, even on for example an Eighties disco track, the beat detection is accurate through parts if not most of the track but in other parts very inaccurate (even in parts where there is an obvious baseline). It just seems inconsistent?

It is reassuring however to hear that other manufacturers are the same! (Have never used them so I didn't know)

 

Andy Hebberd 0 voti
Azioni per commenti Permalink
0
Avatar

Its the same on the xdj aero. I thought It was broken when I first tried using it having never played with traktor or beat grids.

I expected to press the button and the tracks automatically locked in the beats! 

It works ok when you get the grids right or you can just pitch bend the track in if its out slightly.

paulo1976 0 voti
Azioni per commenti Permalink
0
Avatar

no problem.

it's the track's timing that is inconsistent - it's probably been ripped from vinyl and/or recorded to tape and therefore suffers from 'wow & flutter' effects. nearly every disco track and virtually every early house track i have in my collection suffers from it. 

your best bet as a work around is to set a mix in loop on a perfectly in time section at the beginning and a perfect mix out loop at the end and save these as hot loops. one day someone will create an algorithm that can track these timing issues and fix them but until then you have to find work arounds that suit you.

Phil 0 voti
Azioni per commenti Permalink
0
Avatar

Hi Phil.

Yes, have already been doing as you suggest - setting just an intro & outro, although not as loops. Will go back and change them to loops!!

Good thinking!

Andy Hebberd 0 voti
Azioni per commenti Permalink