Have a feature request or suggestion? Post your idea here!

Post

3 follower Segui
1
Avatar

[SOLVED] CDJ2000NXS just bought, freezing/crashing (?)

Hello, I've just bought 2 CDJs 2000NXS and after few hours I've been mixing, I'm getting some issues from one of those. 

It all happens while I'm mixing through Rekordbox LAN Link, it's actually freezing and can't get any response from pressing Play or whatever...if I change Menu using browser i get the little vynil circle in the monitor that say "Wait". Well I've waited for long and nothing happens, right now I'm at the third re-start and still got this problem.

So right now I cant use one of my just bought CDJ2000NXS, kinda sick....

Please can anyone explain how to fix this and why it happens?

By the way, I've the firmware 1.11 version. Using it through Rekordbox LAN Linked -> Newtwork Switch Hubs -> PC Windows 8.

Thanks. 

Alex

Il post è chiuso ai commenti.

26 commenti

0
Avatar

you need to give as much info on your set up as you can,what make of network switch,is it the same cdj  everytime etc ? as musc as you can think of the forum may notice something that can help.have a look at your power/sleep settings on your pc as this is favorite problem cause going into a power saving mode.

T K P 0 voti
Azioni per commenti Permalink
0
Avatar

Ok, so I got two CDJs2000NXS (1.11 version) and a DJM900NXS; all linked through LAN cable into a "Sitecom" Network Switch (8 port 10/100mbps) and then connected to my PC, Windows 8 using Rekordbox.

It happens yesterday 3 times, in the same cdj, while i was loading a song (using rekordbox, and also analyzed track)  and the other cdj was playing.

I also found this video (  http://www.youtube.com/watch?v=roQyX7-fDIY ) in the forum and it's basically what happens to me.

Alex 0 voti
Azioni per commenti Permalink
0
Avatar

i thought you were playing via pc/rekordbox not usb/flash?

T K P 0 voti
Azioni per commenti Permalink
0
Avatar

You say its the same cdj,change round your cat cables left to right & see if it changes to other cdj could be a fault on cable or connection..

T K P 0 voti
Azioni per commenti Permalink
0
Avatar

Just happen again right now while I was mixing, wtf, unacceptable....

@ T K P , yes I'm playing via pc/rekordbox (connected through the LAN cable etc.). And it's happening  ALWAYS at the same CDJ (luckily?), I've tried to switch LAN cables etc. Nothing change.

Right now that's what I am getting: no response from the cdj from any button or the mixer.

It's like this CDJ can't handle 2 hours of mix, so it start crashing/freezing....should I bring it back to the store?!

Pioneer's support?

Anybody help me plz :O

 

Alex 0 voti
Azioni per commenti Permalink
0
Avatar

if its the same cdj & its not the cables it shore sounds like it could be hardware fault.id take it back.

T K P 0 voti
Azioni per commenti Permalink
0
Avatar

theres a multitude of problems on here different causes resulting in the same freezing error some of which cannot be solved yet or are awaiting fw fixes.non i know of only happen to one cdj & not the other.try contact technical support number in top right corner see what they think .but id be thinking of swap.

T K P 0 voti
Azioni per commenti Permalink
0
Avatar

Ok. By the way, I've just tried to use the song which I was getting the freeze on a USB Key and play it using USB mode: still getting freeze  / crash. So I guess it's definitely not a cable problem, but maybe hardware or some Recordbox issues? Is that possible?

The tracks are all original purchased and works fine in the other CDJ.  

Alex 0 voti
Azioni per commenti Permalink
0
Avatar

im guess it mp3 ? you can get poor tracks even bought one i run mp3val through all my mp3 to make sure but i still get some dodgy ones get through .least you know its definetly not your pc hdd going in sleep mode if its same by usb/flash.can you replicate this everytime same track same cdj?.its the same track only happening on same cdj thats the problem ! .sounds hardware!

T K P 0 voti
Azioni per commenti Permalink
0
Avatar

It's a .wav file and actually I've just tried to play it on both CDJs and got the same issue also to the "normal" one (3 hours ago the song was working in one cdj)...

Alex 0 voti
Azioni per commenti Permalink
0
Avatar

Ah and on the "bad" cdj (the one that is causing me more problem from the beginning) I'm not getting anymore the colour switch when the deck is on or off (the circle light red or white over the jog wheel) (?????????)

Alex 0 voti
Azioni per commenti Permalink
0
Avatar

cannot be the hardware then at least not the cdjs.you just need to find out if its just maybe one or two poor tracks it cant read.or on mass.

T K P 0 voti
Azioni per commenti Permalink
0
Avatar

just got your last post .check the connections on network switch power off & reboot just switch.check with the dodgy tracks through the usbs on both cdjs as master & slave cdjs to see if its maybe network switch.

T K P 0 voti
Azioni per commenti Permalink
0
Avatar

The dodgy tracks still doing the same "effect". And the other issue still remaining: totally random I got one jog wheel with red light while not playing at all, and the other one ALWAYS remaining on the white light and don't even flashes when the song is ending...

Wtf is going on with all that :|  

Alex 0 voti
Azioni per commenti Permalink
0
Avatar

@Alex > I'm going to start from the start here.

First off, can you try connecting the laptop to the deck directly - no network switch in between. Does this work?

Have you disabled all background apps / WiFi?

Does the error seem to occur at random or only with particular tracks? Do you get an error code? 

Can you send me problematic tracks? Where do you get the tracks from? Do they contain embedded artwork?

Gavin 0 voti
Azioni per commenti Permalink
0
Avatar

Hi Gavin, thx for replying. So I've just tried in different way:

a)using an USB key and decks connected to PC through USB, same old issue;

b)just a USB key and anything connected to the deck, nothing changed;

c)using PRO LINK rekorbox and deck directly connected to the PC (plus the USB connection), same problem;

d)using PRO LINK rekordbox and decks connected to the PC through the newtork switcher, nothing changed.

Also tried to disable WiFi and backgronund apps and nothing changed. 

So I've also tried to delete the track from rekordbox and add it again:

1)nothing change, if I play it through rekordbox->PRO LINK->LAN or I export it via rekordbox to the USB key;

2)the track works if I put the track in the USB key WITHOUT exporting it from rekordbox.

Does the error seem to occur at random or only with particular tracks? Do you get an error code?

Right now I'm having this error just with this particular track and another one that I played but I don't remember which one it was and can't find it anymore. I don't know if there are other tracks with the same problem because I didn't play my whole music library, so who knows.

I'm not getting any error code, I just made a quick video that show what happen when I put this track:  http://www.youtube.com/watch?v=uIT-SHE2gLI&feature=youtu.be

You can see how the CDJ, the Hot Cue, Play/Pause etc. works fine with a random track, but when I put this one and, in that case (because it also happens when I do some loop or sometimesa randomly if I press "too much" the cue button, press an Hot Cue, nothing happens and it freeze the track (except for something like the tempo pitch, the cue call and the display buttons).

 

Can you send me problematic tracks? Where do you get the tracks from? Do they contain embedded artwork?

Sure, tell me how and I will. I get my tracks from Beatport. Not this one. 

 

Alex 0 voti
Azioni per commenti Permalink
0
Avatar

Beside that (seems like a rekordbox error maybe?), I still have two different problem:

a)the one that I describe at my first post here;

b)and the "on air" jog light that doesn't change, but remain always white, in one of my CDJs.

Talking about a), it's the "common" NOW LOADING ERROR. In this video you can see what happens (http://www.youtube.com/watch?v=roQyX7-fDIY). Now I don't have played with the decks so much from when I get this error the first time, so I don't know it's a routing thing or just randomly.

The sure thing is that happened to me more then three times and also turning off and on the CDJ nothing was changing (seems like the cdj can't handle a 2h mix and after a while it starts having problems).

Once also happens an error that freeze my CDJ, little bit different from the "NOW LOADING" one. This time, as you can see in the "IMG_1323", I've got the "NO DISC" and the "WAIT" circle while I was playing through rekordbox.

Talking about b), as you can see in the video I posted before and in this attached pics, I'm not getting any change of the "on air jog light" while I'm playing or not.

It remain always white on one deck, and in the other one sometimes it's "freezing" on the red colour and sometimes works well.

This problem happens either if I'm playing through PRO LINK, or USB keys.

In the "IMG_1333" I stopped the song, no FX running, and the light is still red.

In the "IMG_1328" I just turned on my CDJs, one is randomly red, one white :\ .

 

Thanks for your help, and everyone who's replying.

Alex 0 voti
Azioni per commenti Permalink
0
Avatar

Any news? That's what I got today: 

http://www.youtube.com/watch?v=hqhHLMOWh0M&feature=youtu.be <---here I can't change the song, anything to do. Also if I restart the CDJ it starts lagging and as you can see at the end of the vid it doesn't load all my tracks.

http://www.youtube.com/watch?v=7mN-un9Fj6Y&feature=youtu.be <----here it randomly freeze while I was trying to change the track. Had to restart...

Btw I'm getting sooo much more issues on the same CDJ from the start (this is also the one that doesn't work with the "on air" jog light and "NOW LOADING" issue)...what's all about???

I'm supposed to return this deck to the store? 

Alex 0 voti
Azioni per commenti Permalink
0
Avatar

@Gavin , please any news? I just can't use these decks and it's really fckn unreal. I  just CAN'T accept that my 5k € gear doesn't work in the way it should. 

What I'm supposed to do? Bringit it back to the store? I've also sended an email to the Pioneer support but got an automatic stupid reply (is that the support from a brand such as Pioneer? Really??!?!?!) Right now I'm sending a new one to see what happen. 

By the way right now I have got this problem with my deck (just uploaded the video):  http://www.youtube.com/watch?v=66w20bn4HjM&feature=youtu.be

Randomly the circle "WAIT" shows up and all become laggish and it freeze the whole CDJ. Even after 3 re-start nothing change. wtf. It's NOT the first time and I don't see how it can stop if no one does something. How can I play a gig or record a mix with those 5000€ bugged thing? Should I use a fckn 500€ controller just because my gears doesn't work don't know why?????? This is just insane.

Just to be clear, I'm not arguing with you Gavin ;) I know you it's not your fault etc. Btw a response would be appreciate and also I would like to be contacted/hleped by someone that know something, can do something or somewhat tell me something. Thanks.

Alex 0 voti
Azioni per commenti Permalink
0
Avatar

@Alex > I know mate, no need to worry - I understand your frustations here and I've shared them at times. There'll be a new update available extremely soon that should resolve your issues.

Gavin 0 voti
Azioni per commenti Permalink
0
Avatar

@Alex > As a follow up, are you still experiencing issues since updating to 1.13?

Gavin 0 voti
Azioni per commenti Permalink
0
Avatar

I can't tell you yet because I've update it 2 days ago....

Alex 0 voti
Azioni per commenti Permalink
0
Avatar

@Alex > Understood - if you experience any additional issues please report them here.

Gavin 0 voti
Azioni per commenti Permalink
0
Avatar

Sure Gavin, so far so good! I'm not getting any freeze or crash...

Alex 0 voti
Azioni per commenti Permalink