Have a feature request or suggestion? Post your idea here!

Post

6 follower Segui
1
Avatar

[SOLVED] Still having performance problems with CDJ Nexus.

I'm flabbergasted with my CDJ Nexus units!!!! It's been almost a month since I used/practiced on my CDJ's. After a month of carefully beat gridding all of my tracks on rekordbox, beat gridding each start point, setting loops, and cue points, my CDJ Nexus is still performing poorly. I read somewhere that these problems exist do to (more than likely) user error. I honestly don't know what else to do. Below I'll list a couple of things that keep hampering me from using my CDJ in a public setting;

 

biggest issue

__CDJ's are pausing for a second before playing when I try to scratch in a beat or use the sync function. For example, I have deck b playing a track, and then I try to scratch in deck A,(or vice-verse) when I scratch in the beat, or word, I get a quick pause and then it skips into an off beat rhythm. 

__ Also, on my CDJ's, when I go into a loop by pressing say a 4 bar loop and then tap the 8 bar loop, it skips up to an 8 bar loop off rhythm. It is not smooth like for example when I do this on the rekordbox software. I want to be able to go into say a for bar loop and the stretch into a 8, 16, or 32 bar loop with no obvious jump.

__lastly, my Master button jumps from deck A to deck B. I want to be able to control one side (only) for a master deck. I have to manually press the master button with each track, and EVEN then, as soon as I get ready to play a track or scratch a track in the master light button goes out on my main deck.

 

These are 3 majors issues that I can't afford to have. Am I doing something wrong? All my firmware is up to day. Is it possible I have a bad pair of Nexus Players? Can ANYONE  offer some advice to why these issues are occurring? I'm not to tech savvy, so I REALLY need some help on this matter. 

 

Please help

DJ6Sixx!

6Sixx

Il post è chiuso ai commenti.

44 commenti

0
Avatar

@6Sixx > Yes, most of these have been identified to be fixed in upcoming firmware updates.

Gavin 0 voti
Azioni per commenti Permalink
0
Avatar

The pausing issue is caused by either sync being on and/or quantise being switched on.
It is perfectly normal behaviour, the Cdj is just correcting your timing. Turn both off and they will behave normally.

Phil 0 voti
Azioni per commenti Permalink
0
Avatar

I actually thought I did a pretty careful job gridding my tracks in rekordbox. In Traktor I don't have this problem gridding my tracks, and the timing is fine without much effort. Is there a way to test to be sure if it is either me or the CDJ or the rekordbox software that is malfunctioning? I don't want to worry about what function not to use, so that certain functions will work properly. I'm not a tech head, so I need my stuff to work with little effort. I'll wait for the next Nexus update, and if these issues are not made clear, or are not fixed, I am sorry to say I'm going to have to bail out:-)

6Sixx 0 voti
Azioni per commenti Permalink
0
Avatar

I wouldnt say that is perfectly normal for a loop to jump off beat Phil. Quantize and sync are supposed to NOT do that... But do the opposite. If your off beat with a mix and hit the sync button. The players correct it. I have done it.. And I have also seen it done on youtube videos. Now it don't keep it there like it should all the time.. (drifts) But it does for a fact correct a loop or an off beat mix. Shutting them off defeats the purpose of this player.

DJ Pete 0 voti
Azioni per commenti Permalink
0
Avatar

Something else I noticed since I pulled my CDJ Nexus out the dust; I noticed if quantize is on if I switch to another track my cue points don't change, if I hit the cue point buttons, it triggers the previous track. Can this be changed or is that another bug? Also, yesterday my CDJ got stuck in a continual loop, I had to go to the next track to stop it. After 2 days of playing (after it was put away for a month), I'm back having a $3600 headache, meanwhile I have gig scheduled next week and needless to say I will be tuning up my Traktor and X1 setup:-(

6Sixx 0 voti
Azioni per commenti Permalink
0
Avatar

I guess I've been so disappointed that I haven't paid attention:-) Can I go right to 1.13, or do I have to download each one?

6Sixx 0 voti
Azioni per commenti Permalink
0
Avatar

What am I doing wrong, I have downloaded the new firmware loaded it on to my USB, and followed the steps but when I put my USB in the CDJ nothing happens. The screen stays on 'connect usb storage device into top of usb port'. What could be the problem?

6Sixx 0 voti
Azioni per commenti Permalink
0
Avatar

make sure the drive is formatted FAT, not HFS (OSX), I had no luck updating until I formatted the drive to FAT, then you should have the one "C2KNXS.UPD" file on the root of the drive and nothing else

BriChi 0 voti
Azioni per commenti Permalink
0
Avatar

The Format is MS-DOS (FAT32), I've tried it on 3 different USB, and nothing! When I updated to 1.06 I don't recall having this issue? One thing after another!

6Sixx 0 voti
Azioni per commenti Permalink
0
Avatar

not sure man, I had no issue on my 2 updating. sorry. Maybe try going to 1.10 just to see, but you definitely are supposed to be able to go right to 1.13, you are holding down the right buttons and getting to the FW update screen right?

BriChi 0 voti
Azioni per commenti Permalink
0
Avatar

Yeah, I'm going step by step, everything is fine until I stick the USB in and nothing happens. I clicked open my USB on the Macbook, and the file is definitely in the USB. Infact, the little red light under the USB does not stay on. I'll keep trying:-(

6Sixx 0 voti
Azioni per commenti Permalink
0
Avatar

@6Sixx > Did you extract the file from the zip folder and then place that file (its a .UPD file) and that alone on the root of the drive?

Gavin 0 voti
Azioni per commenti Permalink
0
Avatar

Make sure file name is exactly how it should
Be as it downloaded with an extra number in middle
Which needs deleting before putting in USB
This has happened to a others as well

Clive titheradge 0 voti
Azioni per commenti Permalink
0
Avatar

really? mine did not have an extra number, the only reason a number would be added is if you had an older update in the folder sao it added a 1 being they were duplicate names

BriChi 0 voti
Azioni per commenti Permalink
0
Avatar

Still nothing, I've even tried other update firmware. I don't know what else to do? I'm so sick of this device!!!! Maybe I'm doing something wrong. I updated before and didn't have this problem. I have a macbook pro, and here are the steps I'm doing.

Agreed with terms and then Downloaded Firmware.

I open my Finder, and Drag the file C2KNXS-2.UP D to my desktop screen.(looks like a gray folder with the words letters C2KNXS-2.UP underneath)

I then put in my USB, open it up and then drag the file (folder) C2KNXS-2.UP D into the USB window/box

I then eject my USB.

I then hold the USB and the Reloop/Exit button until the screen reads, 'Connect USB storage device into top USB port'.

Then I put the USB in, and wait, and nothing else happens, the screen reads 'Connect USB storage device into the USB port'.

 

Am I doing something wrong. This is really frustrating. I've been in the business for many years, and never once been so frustrated at a piece of equipment. This may indeed be user error, if so I apologize, but I do indeed think you have to be a rocket scientist to enjoy this device.

6Sixx 0 voti
Azioni per commenti Permalink
0
Avatar

It's the name of the file on the USB device. Rename it to C2KNXS.UPD and it should work.

MouseAT 0 voti
Azioni per commenti Permalink
0
Avatar

As the question of DJccccc :

@Gavin : What about the "Loosing File" Bug ?!!!! ... When the players display "empty" folders after few hours of playing ??

Jon H 0 voti
Azioni per commenti Permalink
0
Avatar

@Gaven --- >> REPEATED. 

 

What has happened to the problem ??

DJccccc 0 voti
Azioni per commenti Permalink
0
Avatar

I then put in my USB, open it up and then drag the file (folder) C2KNXS-2.UP D into the USB window/box

 

that';s your problem right there, it should be a single file, not folder that goes on the root of your flash drive and the name HAS to be C2KNXS.UPD

 

I attached a pic of what your flash drive should look like, it has to be only the UPD file on the root, not a zip file and not a folder

BriChi 0 voti
Azioni per commenti Permalink