Have a feature request or suggestion? Post your idea here!

Post

1 follower Segui
2
Avatar

Odd error, E-8302, on CDJ-2000 using latest rekordbox version and firmware

0) Have you read the "READ ME FIRST" thread in its entirety before posting: Yes, I swear it!

1) Operating System: Windows 7 Ultimate

2) OS Type: 64bit

3) Rekordbox version: 2.0.7

4) Using LINK: Yes

4a) LINK Connection method: Standard RJ45 (Network cable)

4b) Using with CDJs: Yes, 2 CDJ-2000

5) Hard drive / Flash drive / SD card file system: 2TB External Hard drive and 2 x Best class SD Card

5a) Does the device have multiple partitions: No

5b) If it's a flash drive, is it a U3 device: n/a

5c) With what utility did you format the device: Windows 

6) Have you scanned your files for errors: Yes

7) Have you scanned your drive for errors: Yes

8) Is Rekordbox crashing at all: No

8a) If crashing, is it resulting in: n/a

8b) If not crashing, are there any error messages: Yes, E-8302 (C611), E-8302 (2611), E-8302 (A611), E-8302 (B611) and various combinations of this error.

9) Are you able to repeat / reproduce the problem: Yes

9a) If yes, can you do it consistently: Yes

10) Any other notes regarding your setup only:

Provide as much detail of the issue here:

 

Hello, since about 3 weeks ago, both of my CDJ-2000s began to crash with the error posted above. Here is an example:

I have about 5000 tracks in various folders and playlists exported through rekordbox. I exported the same thing both on an External 2TB Hard drive, and on 2 x 64 SD Cards (Most expensive, and highest class available on the market). Now here is the problem:

If I export all my 5000 tracks, I get the error on about 100-200 tracks on a various folders and playlists (about 5-6 tracks/folder or playlist).

If I export only the 100-200 tracks that gave me errors, there is no problem, no error occurs, they run perfectly.

For example if I get the error on a specific tracks, then I re-export ONLY that track, it works perfectly.

Both the External Hard-drive and the SD Card have the same tracks, and have been exported exactly the same way. Now the interesting part begins: One tracks gives error on the Hard drive, but it doesn't on the SD card. Then another tracks gives error on SD card, but it doesn't on Hard drive. 

All tracks are analized and run perfectly on rekordbox. If I re-export, some other tracks begin to crash, and others don't. So it isn't a matter of specific tracks, it seems like it's random. I also tried on a 32GB flash drive, and the same thing happens.

 

This is very odd, cause I'm sure it's not a problem of hardware (External Hard drive or the SD Cards), because I tried with different models and sizes. I'm sure it's not a software problem because it worked for about 1 year and a half and I had no problem. I'm sure it's no cable faulty because this error occurs even if I use link or I don't.

 

Awainting your response and best reggards,

Rus Paul

Rus Paull

Accedi per aggiungere un commento.