Have a feature request or suggestion? Post your idea here!

Post

3 follower Segui
2
Avatar

DDJT1/Traktor 2 (Response Time)

I'm currently using a** DDJT1** with the newly installed** Traktor 2** on my Sony Vaio VPCEB4E4E (4GB Ram, i5 processor).

Now I'm getting slightly frustrated with the response time between controller - traktor. The whole interface is quick like when I move the crossfader it shows up on the screen moving immediately however:

When I am cueing a song and repeatedly press the Cue button, say 'in time with the beat' so I don't miss the drop it starts to skip/distort the sound as oppose to give the same solid sound time and time again (Like doing so on a CDJ would). Also when I'm trying to beatmatch and play one of the tracks when the other one drops it sometimes takes a split second for the track to play - which obviously puts that track behind the one I'm trying to beatmatch. I've been told this has something to do with the Latency?

It's a really annoying problem - I'm pretty sure it's just how I've got it configured as oppose to it being the controller/laptop/traktors fault.

Any help would be greatly appreciated!

Dominate

Accedi per aggiungere un commento.

4 commenti

0
Avatar

The Cueing issue suggests that you have your latency set too low, which unfortunately means that it will only exacerbate your second issue good sir.

geminimech 0 voti
Azioni per commenti Permalink
0
Avatar

it will exacerbate your second issue, to increase the latency in order to stop the skipping.

 

geminimech 0 voti
Azioni per commenti Permalink
0
Avatar

Is this "problem" present at all Pioneer controllers or just in this case?

I intend on buying DDJ-T1 and this is the main reason for choosing such an expensive and famous controller... to get rid of the "delay" when play/cueing songs. I assume that this controller (DDJ-T1) has the same response time (on cue, play) as the CDJ's (i've used CDJ 200s)... I need some objective opinions please. Thank you.

Paul R 0 voti
Azioni per commenti Permalink
0
Avatar

@Dominate > Yes, it sounds like you need to lower the latency setting to the lowest possible setting without audio skipping.  As you're running on a PC, I would suggest changing other settings including drive indexing, antivirus or other background applications so the system usage is at a minimum.

Pulse 0 voti
Azioni per commenti Permalink