Have a feature request or suggestion? Post your idea here!

Post

2 follower Segui
0
Avatar

[Solved] DDJ RZ Problems

Hi, i am an german Hobby DJ and love rekordbox DJ (for me the perfect Software, now i can delete Traktor, Serato, Mixvibes)) and Pioneer DJ Hardware. I have bought an DDJ RZ :-) and i have a problem with Cue and levelmeters led.
I dont can preview tracks from all chanels with my headphones. The Cue button is lighting but no sound on Headphone, only MasterCue works sometimes. And the LED Levelmeters from Masterchannel is not lighting, in Demo Mode it works.
I am using a Macbook Air 13" with core i5.
Sorry for my englisch,
Andre

Andre

Accedi per aggiungere un commento.

6 commenti

0
Avatar

Hi, Another question: Can i use ddj rz as an external mixer with rekordbox dj?? Everytime when i set the Ddj rz MixerMode "extern" it jumps back to "intern"
I have the latest Firmware and Software

Andre 0 voti
Azioni per commenti Permalink
0
Avatar

So, the CUE is working now. I think the problem was that the mixer mode in the audio settings was "extern" and the settings in the Software was "intern". The LED levelmeters also ok, but i must 100% turn the volume on and then 2 led flash up.
Fazit: The DDJ RZ is a great Controller and works fine with RB DJ.

Andre 0 voti
Azioni per commenti Permalink
0
Avatar

It seems that you need to (re-)install the DDJ-RZ driver,
simply because DDJ-RZ doesn't support External mixer mode and you can't select [Extern] if the driver has installed correctly.

You can install driver by following steps:
1. Unplug the DDJ-RZ
2. Go to preference
3. Click [Audio] tab
4. Click [Driver] button and then finder will appear
5. Double-click [DDJ-RZ_M_1.0.0.dmg]

or

You can get the driver from here:
http://www.pioneerdj.com/en/support/software/ddj-rz#drivers

Aso 0 voti
Azioni per commenti Permalink
0
Avatar

hi, i have re installed the driver, but is the same problem. When i select "extern Mode" in the software settings it switch automaticle to intern mode when i plug in the ddj rz to usb. In the Audio Settings i can switch to "extern mode" but the software switch to intern mode?? Thank You for help.

Andre 0 voti
Azioni per commenti Permalink
0
Avatar

DDJ-RZ does not support Extern Mode.
Mainly because in Extern mode:
You can not change the type of CFX which rekordbox dj provides,
You can not use ECHO or some other FX as post-fader.

These functions do not compatible with extern mode.

This is why rekordbox automatically switch to intern mode when RZ plugged in.

Aso 0 voti
Azioni per commenti Permalink