Have a feature request or suggestion? Post your idea here!

Post

1 follower Segui
0
Avatar

XDJ Aero and Traktor 2 Audio Setup Issues

Hello, this is a follow up to the issue addressed in the "Solved" post "XDJ Aero and Traktor Pro 2 Audio Issues"

I recently purchased Traktor Pro 2 and the XDJ-Aero. I have made sure the firmware is updated to version 3.0. I have also ensured that I have installed the driver software both from the cd that came with the XDJ and provided on the website as a precaution. I am precisely following the instructions on your youtube video "MIDI Controller Tutorial"

https://www.youtube.com/watch?v=Y1_ycCL4oBw&index=9&list=PLk1VCXHnvPLCLt-AGi6Ph5qWtTeQz7Fly

I imported the pioneer tsi and under controller manager have set device to Pioneer XDJ Aero Generic MIDI. My first problem is that the video instructs me to set "in-port" and "out-port" to the Pioneer XDJ Aero. However, the only settings available to set are "USB MIDI Device" under both. I have made sure that under OSX -> Utilities -> Audio MIDI Setup is set to the pioneer tsi as instructed in the before solved post. My next problem is in relation to the steps in the video is that after going to "Audio Setup" and setting "Audio Device" to Pioneer XDJ-Aero. I go to "Output Routing" and set "Mixing Mode" to Internal. Afterward, I am trying to set the "Output Monitor" and "Output Master" but no options are available. This is where I hit the roadblock and none of the functions are responsive in traktor. 

I would greatly appreciate any help because I have spent days trying to get this work

Blake Chien

Accedi per aggiungere un commento.

1 commento

0
Avatar

I have also tried setting Mixing Mode to External. However, I run into the same problem. The Output Monitor and Master show only the options not connected or "1","2","3","4"

Blake Chien 0 voti
Azioni per commenti Permalink