Have a feature request or suggestion? Post your idea here!

Post

2 follower Segui
0
Avatar

How to disable PC Master OUT

Hello guys,

 

When first connecting my DDJ-RX I was asked what speaker setup I'm using. Problem is I have mistakenly selected that my speakers are connected to my laptop but the truth is they are NOT, they are connected to the DDJ-RX and laptop at the same time.

 

If I go to Preferences - Audio I can see the Master OUT feature but the field is disabled and the button labeled Settings Utility does NOT work. What can I do?

 

Thanks in advance!

Silion Alex Con risposta

Commento ufficiale

Avatar

Click the MASTER button up at the top-right of the rekordbox window:

Pulse
Azioni per commenti Permalink

Accedi per aggiungere un commento.

3 commenti