Have a feature request or suggestion? Post your idea here!

Post

3 follower Segui
0
Avatar

Loss of Controller Functionality During Live Set - RX Model - Help & Suggestions?

 

Hi Guys,

I posted up 1 month ago when I had my first issue with my RX controller loosing functionality during live set.

Tonight again I had an issue where I lost the ability to control my second deck.

When new track was loaded it began playing and would not recognise and controls hit on controller - cue play pause etc. 

I immediately reloaded track which didn't help so i changed track tried other controls etc to no avail.

Rekordbox still ran and I had the use of only one deck - laptop functions still worked. So I imagine the issue was with the controller and the signal??

 

 


Last Issue PULSE suggested: It could be there are power issues at the venue you were at last night. Other DJs who have had issues with their controllers noticed that unplugging a refrigerator or changing the power strip resolved their issues - even when the controller wasn't directly connected to wall-power, it was simply noisy power causing the electronics of the controller to freak-out and disconnect (or other issues).

I never did try this as the i have played another 6 or so gigs at that club with no problems. 

Best way to stop Noisey power?? Should i take my own power board, disconnect all unused devices etc

Any help, ideas suggestions would be greatly appreciated? 

I really want to have confidence in my gear so be great to get on top of this issue!!

 

Thanks 

Dan FX

Daniel Waugh Con risposta

Commento ufficiale

Avatar

Never mind, I see you already have a ticket open with our service team. Next time, please let us know that's what you've done so we're not trying to accomplish the same thing from two directions.

Pulse
Azioni per commenti Permalink

Il post è chiuso ai commenti.

4 commenti

0
Avatar

Other thing to try ... a different USB cable, a different USB port.

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

I have tried a different port and once again I lost functionality (last night) ~ this time the load functions on controller malfunctioned (lights out) and when pressed would scroll as opposed to select track?_

Daniel Waugh 0 voti
Azioni per commenti Permalink
0
Avatar

Weird, like it was transmitting the wrong MIDI signal. Sounds like a hardware problem, but I'll have you try something first - please click here to view the ticket I'm going to create for you with instructions.

Pulse 0 voti
Azioni per commenti Permalink