Have a feature request or suggestion? Post your idea here!


1 follower Segui

CDJ3000 unsupported file causes system glitch

Looking for help with an issues I experienced that I'd like to better understand the cause of and avoid in the future. I was DJing for an artist performance and the fourth track on the setlist gave me a "Now Loading" screen when I tried to cue it up. It never left this and wouldn't let me play anything else, even on the other deck. I had a second flash drive that I plugged in and got the same error not allowing me to play any tracks, even previously played tracks. This caused the show to stop for 10 or more minutes where we then switched to an aux.

I went to Pirate to see if it was an issue specific to those decks, but the same file gave me an "Unsupported file format" but allowed me to exit and continue playing tracks. This made me think that the issue at the performance was that the unsupported file cause a system glitch or freeze. 

1) The file that was unsupported was the only MP3 file in the setlist- but I analyzed it beforehand? Why might the file unsupported and aside from playing the tracks on CDJs live beforehand, how can I know if it's unsupported if it doesn't tell me on rekordbox?

2) Why did the CDJs not allow me to play anything after it said the "Now loading"- and why did it never go to "Unsupported file format" and just get stuck at now loading?

This really sucked to experience and I'd like to better understand what happened so I can avoid and best prepare for upcoming shows.


Jemal Abdulhadi

Il post è chiuso ai commenti.