Have a feature request or suggestion? Post your idea here!

Post

2 follower Segui
0
Avatar

No audio signal to djs1000 from 1 CDJ 2=Cdj Nxs2 DJS1000 djm900Nxs2 Toraiz sp 16 and AS1

No audio signal to djs1000 from 1 CDJ

2 X CDJNxs2 DJS1000 DJM900Nxs2 Toraiz sp 16 and AS1  Everything is connected with Ethernet cable via a hub djs and mixer with send and return each cdj to mixer with RCA’s .  AS1 to toraiz midi cable and jack plugs From toriaz  jack plugs to rca lead to mixer .

when I select live sampling I don’t get audio signal from 1 cdj although it’s sync data is , sometimes no signal from either cdj , is there a problem or am I missing something, your guidance would be greatly appreciated 

Dj Mr.H

Accedi per aggiungere un commento.

2 commenti

0
Avatar

@Mick > How do you have the audio connected from the DJM-900NXS2 to the DJS-1000? Do you have the DJM SEND outputs connected to the INPUT on the DJS?

And then how do you have the return connected? Is the OUTPUT from the DJS connected to one of the channels as a line input, or do you have it connected to the RETURN?

If you're using the S/R loop, you'll need to select the sampling source from the FX channel selector, then engage the S/R ON/OFF button.

If you're using an AUX loop, the same applies as above, but you'll also need to set one of the DJM channel inputs to AUX RETURN to have the audio come back into the mixer.

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

Thank you I had no idea I needed to select the channel fx that would explain why it seemed random . Great sorted thanks again.

Dj Mr.H 0 voti
Azioni per commenti Permalink