Have a feature request or suggestion? Post your idea here!

Post

4 follower Segui
0
Avatar

E-8302: CANNOT PLAY TRACK(000D) CDJ 2000NXS

Hey there!

Trying my luck here.
Been reading up on all the different problems regarding the E-8302: Cannot play track (000D) code here on this forum.

I've been trying to find out what seems to be the problem and I'm so stuck...

0) Have you read the "READ ME FIRST" thread in its entirety AND TRIED THE SOLUTIONS THERE before posting: Yes, I swear it!
1) Operating System: Windows 10 Home
2) OS Type: 64bit
3) rekordbox version: rekordbox 5.4.3
4) Using LINK: Yes
4b) LINK Connection method: TP-Link TL-SG105 with CAT 6 cabels, also tried cabel between CDJs with same error code 
4c) Using with CDJs: Yes, CDJ 2000 Nexus firmware 1.43
5) Source Hard drive: Samsung PM951 256GB PCIe SSD, also tried with Seagate Barracuda 1TB SATA.
5b) Connection type: USB3.0 / USB2.0, Ive tried both to export with
5c) Does the device have multiple partitions: No
5d) If it's a flash drive, is it a U3 device: -
5e) With what utility did you format the device: Windows
6) Export Flash drive: Flash Drive, Kingston USB 3.1 HyperX Savage 64GB, FAT32. Also tried alot of different Flash Drives 32GB, even a external SSD 200GB with the same result
6b) Connection type: USB 3.1 on flash drive. Connected to USB 3.0 and tried with USB 2.0 connection. I get really slow transfer speed about 4MB/s on both?
6c) Does the device have multiple partitions: No
6d) If it's a flash drive, is it a U3 device: Unsure
6e) With what utility did you format the device: tried with these, GUI FAT32 format, EaseUS formating tool, MiniTool Partition Wizard, tried Command Prompt  format but "volume size to big"
7) Have you scanned your files for errors: Yes, got some errors on some music files, tried to not export those but even with music files without errors the same error code happens
7b) Have you scanned your drive for errors: No / Yes
8) Is rekordbox crashing at all: No
8a) If crashing, is it resulting in: -
8b) If not crashing, are there any error messages: No
9) Are you able to repeat / reproduce the problem: Yes, had this problem since November 2018
9a) If yes, can you do it consistently: Yes
10) Does the problem occur with one specific song: No
10a) If yes, please post a link to it: -
11) Any other notes regarding your setup only:
12) Provide as much detail of the issue here:

I have 2x CDJ 2000 Nexus 1x DJM 900 Nexus
and about 30GB music on 20 different playlists with 3 folders above that in RB.

 

Hello Pulse!
I can see that you have tried to help a lot of people with this Error code over the last years, I hope you can help me out of this one!

I am having a big problem with this E-8302: Cannot play track(000D). It happens a lot of times when I play, seemingly at random and the only way to fix the problem is to turn the CDJ 2000 Nexus off and back on.

When I'm choosing a song it will load and It seems that its slower than before the problem?
I can repeat the error consistently when I search forward 1-2min and place a loop 1-8 bars and spamming CUE, then it usually gets stuck and a few seconds later E-8302: Cannot play track(000D) shows in the display.

The CDJ now is stuck in that loop or that song. Only way out is a restart. Even the USB flash drive I'm playing from wont let me USB stop unload it just keeps blinking red when I try that.
It seems that when using link and looping songs will accelerate the problem, tho the problem can happen when I just play normal and relaxed.

It seems that I get the same issues that other people are getting with this error code.

I have tried to:
- Reanalyse the whole music collection and format the USB flash drive twice to FAT32 with no luck.

- Installing earlier versions of Rekordbox, no luck

- Used different formatting tools, no luck

- Formatted the whole computer putting my collection on a external ssd in the meanwhile. That seemed to help me somewhat for a few weeks until I added more songs and the same error came back.

- Moved my entire collection from D: drive 1T SATA to my OS C: drive SSD PCIe, with the feeling that the 1T drive was having problem with the exporting from rekordbox, no luck

- Tried without the switch I use. Only link between the CDJs, no luck

- Used different USB flash drives, no luck.

- Checked for corrupted files. I found some, but they do play without any problem. Just in case, I tried to remove them from the collection. But still the problem remain.

- Put all my music files trough a mp3 name editor to remove numbers and symbols that I had a feeling might be the problem. That did not help at all.

I dont know if this makes any difference but I always put my files trough Mixed in Key. I saw that some people that got E-8302: Cannot play track(000D) also used Mixed in Key. But this shouldn't have any effect on the problem?

It seems that when I try to copy big files in windows to the USB Flash Drive FAT32 it jumps from 190MB/s and down to under 100MB/s even sometimes it stops for a few seconds. Same happens to other FAT32 Flash Drives. Maybe Windows 10 are having some problem handling FAT32?

And now I'm here asking for advice. I feel I have tried everything I could find about this.
Its SUPER frustrating that I have used so much money on CDJ/DJM and time loving to DJ and then suddenly get soo stuck on this Error code.

Hoping for a quick respons on this problem!
Sorry if there is some bad spelling in my writing.

Best regards Lars Lotto, Norway

Lars Lotto

Accedi per aggiungere un commento.

10 commenti

0
Avatar

olá amigo este erro E-8302 aparecem hogando com arquivo em CD tambem ?

dj carmino 0 voti
Azioni per commenti Permalink
0
Avatar

Your extensive testing and ruling out error factors leads me to think that it might be a hardware problem. Does both players give you errors or only one?

The Henrik Maneuver 0 voti
Azioni per commenti Permalink
0
Avatar

Yeah, I'm with @Henrik > You've done all the right things to try and rule out where the error could be (even going further than most would with stuff that likely wouldn't make a difference), but the only thing I'm not clear on is if this happens to just one of your CDJs or both?

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

@Pulse It happens to both players, it dosent seem to me to be a problem with the players since a lot of my other DJ friends dont get any problem at all with both of my players.

Lars Lotto 0 voti
Azioni per commenti Permalink
0
Avatar

@Lars > Okay, so if it's not happening with other DJs using their USB drives in your CDJs, and it happens to both players, it's likely then that this issue is related to your content or the drives to which it's exported.

To try and narrow things down, I'd like to ask you to try a few things...

1) Format one of your drives on your computer, take it to a friend's rekordbox and export some of their songs and test it the same way.

2) Format one of your drives on a friend's computer, export songs from your rekordbox and test it again.

3) Using one of your currently prepared USB drives, test it in another player to see if the same errors are exhibited.

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

@Pulse

Now its been a while since I posted.
Since last time I've bought a new computer since I had to upgrade my PC anyway I thought since I have this bug as well I might just get a new one.

I started adding the song back inn to my playlists and over to the USB drive.

After like 3 playlists I had no problem it seemed playing with link funktion with no problems.

But after I got enough songs/playlist over til my drives it started to happen again..

Same error code that keeps me not going anyway with my DJ career.

I just tried the following point you asked me about.

1: I did this, when I tried to play on mye CDJ's I got the same error code.

2: Tried this as well with the same result when I tried on my CDJ's again.

3: I want to another friend that got CDJ 2000 nxs and DJM 900 nxs. And again the same faulty error code comes up.

It seem totally random that this is happening. Do you guys at Pioneer heard of any similar problem? This is seriously freaking me out that I'm now totally stuck and cant get out of this problem.

(The error code does NOT happen when i skip the link function and use 2 Identically set up USB Drives with the same playlists.)

So without link connected this code does not happen.

Waiting for your reply, and I hope you have more ideas that you can think of.

Lars Lotto 0 voti
Azioni per commenti Permalink
0
Avatar

Are you able to consistently replicate the issue with one particular track?

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

@Pulse
I can consistently replicate the issue with a lot of tracks, it seems to happen with different tracks everytime, so it seem totally random. I get the feeling that its a usb drive bug but I've tried a lot if different drives so I'm not sure it can be this.

Lars Lotto 0 voti
Azioni per commenti Permalink
0
Avatar

Hi Lars,

I am also getting the ERROR-8302 ... (000D) from time to time, and can also quite easily replicate the Error.

Check out this thread of mine where I explain in detail, but it sounds like the same problem etc. (Also when juggling CUE and trying to LOOP)

https://forums.pioneerdj.com/hc/en-us/community/posts/360048008411-ERROR-8302-CANNOT-PLAY-TRACK-000D-CDJ2000NXS 

One thing I have to add, I can also replicate the ERROR-8302 ... (000D) on a CDJ2000NXS that is not connected to Pro-Link or another player. .



@Pulse and the rest of the Pioneer team: I know you guys like to keep things in one thread, sorry I for some reason missed this thread when I searched the forum. If you want me to delete the other thread I created  and paste all that info in here, just let me know. :)


I hope that there can be a firmware fix for this. 

Armand 0 voti
Azioni per commenti Permalink