Have a feature request or suggestion? Post your idea here!


2 follower Segui

CDJ hot cues not loading

OK, I had an issue at a festival gig yesterday. USB stick loaded and linked to both CDJ decks.


Deck A: no problems at all, worked as it should.

Deck B: the hot cues were showing but wouldn't work at all. 


I tried everything during the gig but pressing the loaded hot cues did absolutely nothing on deck B and it seemed like the needle search was also locked with the deck completely stopped so I could even manually cue properly.  I could spin the deck forward, but it would automatically jump back to the start of the track again. 

I literally had to play the tune and press pause on the cue point and mix in from there to get deck B to work. 

Any ideas, I do not want this happening to me again on a festival stage. 

Zero B Con risposta

Commento ufficiale


Sounds like the autocue wasn't engaged and the deck was not set to automatically call the hot cues on track load; you can change that in the deck preferences. You can even store those preferences on your USB drive so when you load the drive into a player, you're prompted to call your MySettings to the player.

Azioni per commenti Permalink

Accedi per aggiungere un commento.

1 commento