Have a feature request or suggestion? Post your idea here!

Post

2 follower Segui
0
Avatar

traktor z2 rekordbox midi map headphones cue

hi everyone I have bought the features in rekordbox that allows me to midi map my tractor z2 works ok timecode everything working great except pfl meters only one that works is master  the volume only going through master no indivisule channels a and b so can't cue up channels in headphones as its only going for master I have tried everything nothing works so can't cue up indivisule channels to beatmatch monitor

thank you

wes

Wes Patterson

Accedi per aggiungere un commento.

2 commenti

0
Avatar

That's not a matter of MIDI-mapping, it's an audio configuration issue. Have you checked the audio preferences to make sure you have it set to EXTERNAL mixer mode?

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

hi there, thank you for the reply yes I have tried everything I have
managed to sort headphone problem still can't get pfl meters working
I have mapped Traktor x1 for effects and browsing and loading
the only way I can get meters to work I get timcode sound with music dvs
its all working fine only the master meter working channels not but the sound is good
I have seen few tutorials on YouTube there setup only master meter working
thank you Wes

Wes Patterson 0 voti
Azioni per commenti Permalink