Have a feature request or suggestion? Post your idea here!

Post

2 follower Segui
0
Avatar

CDJ-2000NXS2 Playback Issue

Hello,

one of my CDJ sometimes 'spools' the tracks. It behaves like search > is pressed. In Continue Mode a complete tracklist will be played like this. After turning the jog wheel it plays normally and starts spooling again after some seconds.

I've checked the following things:

- Is any key pressed or the touchscreen faulty -> no

- Is it USB Device dependent -> no

- Is it File or File Codec dependent -> no

- Same behaviour from LINK? -> yes

- latest Firmware installed -> yes 1.8.5

I've also tried to reset the player, this did not help.

 

Is there any issue or bug known?

Niklas lastname

Accedi per aggiungere un commento.

3 commenti

0
Avatar

Looks like a stuck button - is that the best way to describe it? Hard to tell from that GIF.

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

Hey Pulse,

thank you for fast reply. Yes I could figure out that it's not an software issue. It seems the search >> button had some electrical issues. From mechanical point of view everything is fine with this part.

So, for now its ok, when it comes back, I will do some more checks

Niklas lastname 0 voti
Azioni per commenti Permalink
0
Avatar

Probably we could figure out the cause of issue. On customer site we had some overvoltage on a DJM connected through Digital-in to the CDJ. It seems the 230V~ (!) applied to one of the USB Ports also reached the CDJs Input card.

We can't reproduce this to do some measures, but it seems there was some capacity left which triggered the described behavior. After some days it was magically gone.

Niklas lastname 0 voti
Azioni per commenti Permalink