Have a feature request or suggestion? Post your idea here!

Post

2 follower Segui
0
Avatar

CDJ-3000 Hot Cue Issue

Edit: Nevermind, it was the hot cue auto load setting. Why is that even a setting?

Received two new 3000s last week, when using them last night one of them was acting strange when using hot cues. If I set a hot cue on a track on the deck it will not go away when a new track is loaded, the button stays lit and you can still see the cue point on the screen with the new track loaded. And what's worse if I trigger that stuck hot cue it reloads and plays the track it had been assigned to and not the track currently loaded on the deck. I can delete the cue or reboot the deck to clear it but if I do nothing that cue point will be there and trigger it's original track no matter how many new tracks I play. I tried it with my USB in the deck and via link, tried resetting the deck and reloading firmware 2.1, still does it. The other CDJ works as expected.

Is this a bug or a weird setting I'm missing?

Mike Deutsch Con risposta

Commento ufficiale

Avatar

If you don't have the deck set to automatically load the hot cues, it will leave the previously loaded ones or wait for you to manually call them.

Take note that if you have the preference on that deck to load the hot cues with track load, there are still load conditions under which the hot cues will not load automatically:

- using the search function
- instant doubles
- track skip buttons

Pulse
Azioni per commenti Permalink

Accedi per aggiungere un commento.

1 commento