Have a feature request or suggestion? Post your idea here!

Post

2 follower Segui
0
Avatar

Sync switches to BPM sync (=blinking sync) after pressing hot cue button after loading track

 

Hello,

Im playing with my CDJ 2000 NXS2. I use sync in vinyl mode. To drop the the track at the correct beat, i use the hot cue points (A/B/C/D...), sometimes i press them repeatedly before the drop to time correctly the drop and to be in the rhythm. sometimes (i have not found out when it happens yet), I load the new track and it leaves the Beat sync and switches to bpm sync when i press a hot cue button (aka blinking sync button). this is super annoying as i have to manually press after the sync button to get it back in beat sync. it happened some times that this ruined some transitions for me. i analyze all my tracks and place a hot cue at the beginning of each track or at the point where i want to start, in the rekordbox preparation for the set. it does not happen with all tracks. but if i switch on and off the player, it seems to happen consistently again with the specific tracks where this problem ocurrs (but this i need to check more).

could there be a common mistake i do with my analysis maybe or how i place those cue points? or is there a obnoxious setting on the player to prevent this? or is it a bug? maybe the auto hot cue load feature going weird?

i have a gig tomorrow and i dont want this annoying problem to ocurr.

cheers...

Ferrand Baum Con risposta

Commento ufficiale

Avatar

Yeah, that's normal - when you perform an action that takes it out of sync, it's no longer locked in beat sync, so drops to BPM sync. If you want hot cues to remain in sync, make sure QUANTIZE is enabled.

Pulse
Azioni per commenti Permalink

Accedi per aggiungere un commento.

2 commenti

0
Avatar

Thanks for the reply! The Quantize lamp on the player is glowing red, and quantize is set to 1 beat in the utility. I reckon it is switched on like this? Can quantize sometimes switch off? Also further evidence that is something else is the fact that it does not happen with all of my tracks, it works most of the time but just not on some of the tracks... Maybe it is related to the fact that I play with 3 decks? (Could be another idea...)

Ferrand Baum 0 voti
Azioni per commenti Permalink