Have a feature request or suggestion? Post your idea here!

Post

1 follower Segui
0
Avatar

Pioneer S-11 Echo on sample output stopped working

I haven't messed with settings much but is there a way this option in general may have been turned off? I usually hit a sample and then engage the echo with shift + smooth echo and then turn it off so it well, echos out and that's that. All other echos on both channels work. On or off the button combo isn't workin. Any ideas? TIA

Phooka

Accedi per aggiungere un commento.