Have a feature request or suggestion? Post your idea here!

Post

2 follower Segui
0
Avatar

Large waveform, time, hotcues, track info not loading on CDJ 2000 NXS

I could use some help narrowing down a problem. When loading some rekordbox-analyzed tracks from a playlist on a CDJ2000NXS, some tracks work properly but others do not. A track that did work at one point may not work later and vice versa. Sometimes it will load the waveform and details but then disappear.

When this problem occurs, the track will still play BUT:

  • The large waveform will not load
  • The track time is dashed out
  • The track number is dashed out
  • Hot cues don't load for that track
  • The white line needle does not move across the small waveform as the track plays (however the small waveform does load).
  • Phase meter and beat counters do not work.
  • Track loading is sometimes slow.

 

I am having difficulty reproducing this problem because it has only occurred when other people have used my turntables with their music collection, and those people have indicated that they don't have this problem with the same collection elsewhere.

I haven't encountered this problem since I got these turntables 9 years ago, but I also generally use folders-only and not rekordbox-analyzed tracks. Just now, I analyzed some tracks in the latest version of rekordbox and loaded them onto a thumb drive but was unable to reproduce the issue.


MY QUESTION:
What conditions could cause this to happen? Has anyone encountered anything like this before?

Mark Maskell

Accedi per aggiungere un commento.

3 commenti

0
Avatar

Sounds like it's an issue in the export database or associated data, possibly related to a problem reading the USB drive... so that could mean an incompatible drive or other problem with the data.

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

Thank you so much for chiming in on this, greatly appreciated! You're right, this does sound like a data read issue. The USB drives are okay, they work on other CDJs no problem according to their respective owners.

Could a faulty cat5 LINK cable directly between the two CDJs cause issues like this on both the source and link players?

Theory: Poor LINK cable causes intermittent jitter, dropped packets, and noise which limits data throughput. CDJ compensates with some form of barebones emergency fallback mode to keep the music playing in favor of retrieving the analysis data, or perhaps the request for the analysis data times out too soon in the poor network conditions.

I'd guess that it afflicts both decks because there's probably a protocol to ensure that linked decks can only use features that are available on both units. I haven't encountered this problem myself because the basic file mode I usually use probably communicates in a different way which may be more error-tolerant, and my tests with analyzed tracks were unable to reproduce the problem yet simply because it's an intermittent issue.

Does any of that sound remotely plausible to anyone? I have no idea about the CDJ's network protocols, just giving it my best guess here.

Mark Maskell 0 voti
Azioni per commenti Permalink
0
Avatar

Yeah, a bad ethernet cable, connection could cause that to occur. Provided there are no issues on the player hosting the drive, that would point to external factors (such as the ProDJ Link).

You may also try connecting players directly instead of through an ethernet switch, if you are using one, as a troubleshooting test.

Pulse 0 voti
Azioni per commenti Permalink