Have a feature request or suggestion? Post your idea here!

Post

2 follower Segui
0
Avatar

DVS on DJM V10 and DJM900nx2

Hi

System :

DJM V10 or DJM 900nx2 (I have both)

2 x Technics 1210mkII

Rekordbox Timecode vinyl (RB-VD1-K)

MBP 15" (mid14) 16gb Ram/500gb SSD

Latest Firmware on each mixer...

Latest 900/V10 driver installed on MBP

Rekordbox V6.1.1 (Plan: Core)

All the Utility settings on Audio are correct as far as i know. (I can play directly from RB to the mixer when set to internal mode) 

Turntables are chosen i DVS settings and the routing looks okay...

Problem : I don't get the green circle in the calibration windows

Any ideas....??

Have spoken and tested the setup together with my local sales rep...

They where very supportive, but couldn't figure it out either ;-)

Brian Skadeland

Accedi per aggiungere un commento.

9 commenti

0
Avatar

Hey Brian,

Have you selected the PHONO input for those channels on the V10 setting utility?

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

Sorry - That was the 900nx2 mixer...

I'll be back.... Just need to set up the V10 again ;-)

 

Brian Skadeland 0 voti
Azioni per commenti Permalink
0
Avatar

The setup idea was to have the turntables on ch 3+4 on the V10 and ch2+3 on the 900nx2

Brian Skadeland 0 voti
Azioni per commenti Permalink
0
Avatar

Thanks Brian -- I presume that if you have the input selector on the V10 set to PHONO that you can hear the incoming timecode tone? If so, switch it to the USB connection corresponding to the port used (A, typically). Please then open the setting utility and toggle the output selector from Control Tone PHONO to another option, and back.

Next, on the DVS scope page, manually adjust the zoom just to see if it's not actually WAYYY off the scope window.

Let me know if that works.

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

Hi Again

Yep - Loud and clear...

And when i turn the input selector, RB goes External input....

So the input selector is set to A (I have also tried with B ;-))

I can also see it changes in the Setting Utility if i go to another setting.

It seems that the Mixer correspond with the computer....

I have tried everything in the scope section... Auto, manual, size etc....

Nothing, and when i go Auto it ends up with Error...

Solution - I will do my show later on CDJ's and tell the audience that i tried everything, although i promised them to do it different this time and challenge myself on the technical side 

Brian Skadeland 0 voti
Azioni per commenti Permalink
0
Avatar

Solution 2.... 

Changed to PC - BOOM !!

Worked in 1 min....

Now i only have to transfer my show playlist...

Do you guys have Mac issue ?? ;-) 

Brian Skadeland 0 voti
Azioni per commenti Permalink
0
Avatar

Question... did you allow rekordbox access to the mic in the Privacy settings?

Pulse 0 voti
Azioni per commenti Permalink