Have a feature request or suggestion? Post your idea here!

Post

2 follower Segui
0
Avatar

Odd behavior from my 2 CDJ 2000's and 1 2000 NXS 2 players.

My setup:

CDJ 2000 Nexus  x 2

CDJ 2000 NXS 2 x 1

Allen & Heath Xone 92

NI Traktor Audio 10 interface

Kontrol F1 Traktor controller

Kontrol X1 MkII Traktor controller

Traktor Pro 3

2019 16" MacBook pro running the latest OS-Big Sur

I don't want to contribute to further Mac OS Big Sur consternation but I need some help.  Here over the past several weeks and post OS update, my players are exhibiting odd lag will often not trigger when I hit the play button and also seem not to be tracking accurate BPM info as indicated when using the tempo slider.  Even having a track end and me choose another on that same player has become a chore due to the player exhibiting what I can only describe as lag but may also be described as acting as though it is currently involved in some process I can't see and which occurs even though I've not initiated anything.  At first I thought I was imagining things because the behaviors initially at the start of playing gradually become more evident to the point where I stop playing because it's just too frustrating to not be able to control my equipment as I'm accustomed. Does any of this sound familiar to anyone  out there. I would sooooo appreciate some insights here people.

supacalifrag Con risposta

Commento ufficiale

Avatar

Charles,

If you're using the CDJs as controllers, then unfortunately the problem you're experiencing is due to a driver incompatibility. We hope to have the updated drivers available soon. Thanks for your patience.

Pulse
Azioni per commenti Permalink

Il post è chiuso ai commenti.

1 commento