Have a feature request or suggestion? Post your idea here!

Post

2 follower Segui
0
Avatar

How do you turn OFF Sync?

Can anyone advise how to turn OFF Sync on the S11?  It seems once its engaged it can't be turned off.

Pressing Shift changes the on screen buttons to read "Sync Off", but touching the on screen button while it says Sync Off does nothing.

 

VJ Meely Con risposta

Commento ufficiale

Avatar

In rekordbox, pressing SYNC again disables it; SHIFT+SYNC is to toggle which deck is selected as MASTER.

In Serato DJ Pro, pressing SYNC snaps the grid, SHIFT+SYNC wil toggle SYNC OFF; it shows grey when it's disabled.

If this is not working for you, please ensure that you have the latest firmware on your mixer and updated version of the DJ software.

Pulse
Azioni per commenti Permalink

Accedi per aggiungere un commento.

9 commenti

0
Avatar

Using Serato Pro 2.4.3 

DJM-S11 Firmware = 1.03

Behavior as as I describe in the OP.  What am I doing wrong?

VJ Meely 0 voti
Azioni per commenti Permalink
0
Avatar

Yes, it is blue on the S11 and in Serato.  And as mentioned, when you press shift on the S11, the icon on the S11 reads "Sync Off", implying that touching the icon will cause sync to turn off.  But it does not.  The only way to turn sync off is to click OFF in Serato.

VJ Meely 0 voti
Azioni per commenti Permalink
0
Avatar

Can you try this...

Open the Serato preferences, click the MIDI tab, click the DJM-S11 in the upper window, then un-check the "Allow hardware remapping" box at the top to see if that resolves it?

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

The other thing to try is to reset the MIDI settings by deleting the MIDI folder found within the /Music/_SERATO_ folder; there may be another MIDI file or default overriding the controls, and unfortunately we've found deleting the folder works better than clicking the "Restore defaults" button within the application.

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

@pulse Thanks for the tips! 

Unchecking the allow hardware remapping seems to work. I do want to do some custom mapping tho, so I'm going to have to consider manipulating whats in the MIDI folder.  I do have a couple of other Controller MIDI maps in the folder that are perfect, so going to have to be careful.

Disabling the allow remap seems to also make the Sync work better when it is ON, where previously it would get out of sync and have a hard time getting  back in sync (repeated presses of Sync and sometimes have to move the turntable pitch closer together). Seems to be a lot going on under the covers here....  Wish I could find a complete explanation of how this feature works in DVS -REL- mode.  In -INT- mode it is always perfect.

  

VJ Meely 0 voti
Azioni per commenti Permalink
0
Avatar

What that tells me is you had another MIDI mapping that you had previously customized which was causing it not to function. You could find it and manually remove that particular command without removing all the other mappings you have... but at least we have a better idea of the cause! :)

Pulse 0 voti
Azioni per commenti Permalink
0
Avatar

Yes, and for others who may not understand what this means, Serato custom MIDI maps work in combination with internally mapped actions, but the actions in the custom map take priority. Apparently in this case I have an action about sync in my custom map, even though that custom map is meant for other equipment.  I haven't had a chance to verify yet.... 

To clarify this even further; when the allow hardware remap is checked, it means that any loaded custom map file in the lower half of the Serato MIDI map panel will be combined with the selected device in the top half of the panel. (at least this is my understanding) (hopefully all of this will help someone else)

VJ Meely 0 voti
Azioni per commenti Permalink