Have a feature request or suggestion? Post your idea here!

Post

2 follower Segui
0
Avatar

RESOVLED - DJM 2000 connection issue with USB3 port

I've got the last firmware for the DJM2000 which is 3.21.

I'm on a windows machine with the latest build.

The driver I've tried is the latest also.

DJM-2000_1.410.exe

When I open the DJM-2000 Settings Utility I get this message.

When I plug the DJM-2000 in for the first time a popup on the lower right corner appears to say it's detected it and then says that the device is ready for use but it's not working when I try the Utility or in Tracktor.

I've tried it on the front USB port of the PC which is 2.0 and it works but I'd prefer to have it plugged into the rear IO.

Here's the notification I see to say it's been installed.

stevehero Con risposta

Commento ufficiale

Avatar

The DJM-2000 uses ASIO drivers, which may be part of the problem, but I'm glad you got that figured out with the default device. :)

Pulse
Azioni per commenti Permalink

Accedi per aggiungere un commento.

3 commenti

0
Avatar

For some reason, when I plugged it onto a USB 3 port it set the Line of the PIONEER DJM-2000 to the default playback device.

Setting the speakers to the default device while leaving the DJM-2000 as the default communications device resolved the issue.

stevehero 0 voti
Azioni per commenti Permalink
0
Avatar

I panicked, what can I say and didn't check the sound settings thinking they were already set. At least this info is here if anyone panics like me!

I could find any info on google about this problem.

stevehero 0 voti
Azioni per commenti Permalink