Have a feature request or suggestion? Post your idea here!

投稿

2フォロワー フォローする
0
Avatar

Cue gate mode while export mode

Even when gate mode is set to on. The track still plays when cue is pressed. As if play button is pressed

koolbreeze 回答済み

正式なコメント

Avatar

You're talking about using the keyboard shortcuts -- you'll also note that there is no keyboard shortcut for hotcues D-H; this is a known issue and a future update will address it.

Pulse
コメントアクション Permalink

サインインしてコメントを残してください。

9件のコメント

0
Avatar

Did you change the Play Mode to One-Shot? See page 203-204 of the manual for more info.

lostnthesound 0 票
コメントアクション Permalink
0
Avatar

It works here ... can you tell me step-by-step what you're doing to reproduce this error?

Pulse 0 票
コメントアクション Permalink
0
Avatar

Go in export mode and got to settings and set gate mode on. Load up a song and add a cue in slot A. Pres #1 and the track will start play as if play is pressed. 

However if u use the mouse and press cue A. It will work as it should. 

In performance mode it works fine

koolbreeze 0 票
コメントアクション Permalink
0
Avatar

You know there is no sampler in EXPORT mode, correct? You're changing the preference for the HOT CUE playback.

Pulse 0 票
コメントアクション Permalink
0
Avatar

I know it's been said in another thread, but perhaps a read through the manual and watching some of the tutorial videos on YouTube might help you better understand the functionality of the software.

Pulse 0 票
コメントアクション Permalink
0
Avatar

My bad. I was speaking of cue not sample. 

I made the changes to the topic. But the demo should reproduce the falt

koolbreeze 0 票
コメントアクション Permalink