Have a feature request or suggestion? Post your idea here!

投稿

5フォロワー フォローする
1
Avatar

Auto BPM Counter on Line In/CD

Something else I have noticed with Firmware 2.20.

If I have the input selector set to Master on the XDJ-RX the Auto BPM won't update. If I switch it to Channel's 1 or 2 then it will. 

Obviously I don't need it to mix with but it is used for syncing the Beat Effects.

Can anyone replicate this? This how I always used to have it set when mixing viny on my old DJM-600. Can this be looked at please?

KB.

(KB) Kieran Bowley

サインインしてコメントを残してください。

15件のコメント

0
Avatar

To be honest I just registered on this board to write the same post as you just did.

We need to have it fixed as its a real bug - Auto BPM counter of Beat Effects is not recognizing BPM when the signal goes from a source other than pendrive usb.

Pocztalaskowski 0 票
コメントアクション Permalink
0
Avatar

Yes, was able to reproduce. When I have the Beat Effects selector switch turned to Master, it does not detect the BPM of Phono/Line input (vinyl input in my case). When I change the selector switch to a channel, the BPM is then detected.

Infinite 0 票
コメントアクション Permalink
0
Avatar

Was this an issue before you updated to Firmware 2.20?

Mark Gallo 0 票
コメントアクション Permalink
0
Avatar

Not sure to be honest @Mark. I haven't played Vinyl much since I got the RX. So I couldn't accurately say.

(KB) Kieran Bowley 0 票
コメントアクション Permalink
0
Avatar

@Mark this issue was not seen on previous firmwares. Im using XDJ-RX as a mixer very often and after Firmware 2.20 - Beat Effects are unusable because of not syncing right BPM. Please fix it as soon as its possible.

Pocztalaskowski 0 票
コメントアクション Permalink
0
Avatar

Is there any update on this guys? 

KB.

(KB) Kieran Bowley 0 票
コメントアクション Permalink
0
Avatar

Sorry for the delay.  The engineers are still looking into this.  Thank you for your continued patience and understanding.

Mark Gallo 0 票
コメントアクション Permalink
0
Avatar

Thanks Pioneer, just installed v2.21 to try out the fix for this issue and it appears to be working now :)

Infinite 0 票
コメントアクション Permalink
0
Avatar

Nice to see both my issues have been fixed! :o) 

(KB) Kieran Bowley 0 票
コメントアクション Permalink
0
Avatar

11 months? Really 😂

It's ok @Pulse I've already found another issues with the new firmware :D

(KB) Kieran Bowley 0 票
コメントアクション Permalink
0
Avatar

Yeah, in case you missed it, the RX team was busy working on making the RX2, so it wasn't exactly a priority.

And I'm happy you've found new issues - post them to a new topic.

Pulse 0 票
コメントアクション Permalink
0
Avatar

For a representative of Pioneer yoy come across so rude and up yourself. Passive aggressive much?

It's not our fault that your product has so many issues. You should be being humble and apologetic, not running round the forums going I told you so to all these customers who have spent hundreds if not thousands on your "faulty" products.

I have never in my life experienced customer service quite like it.

And don't worry I will be testing this issue that I have found and making a. We thread if necessary.

(KB) Kieran Bowley 0 票
コメントアクション Permalink
0
Avatar

That wasn't passive-aggressive at all. The reason there was a delay in working on the fix for the RX was the team was busy developing the RX2.

And yes, I am legitimately happy you have found a new bug, because that means there is something else that should be addressed to keep the customers happy.

I get the pleasure of dealing with thousands of customers from around the globe on a yearly basis, whether it's in person at trade shows, or here on the forums, and I deal with everyone from the user who has absolutely no clue to what he or she is doing, to the top touring DJs who are so beyond technical with their needs that even I have to sit down and draw it out so I understand them. I treat everyone with the same respect and patience they give me.

The "See, patience! :D" post above was because your reply to this topic came up in my inbox, so I replied.

So go and post that new topic about the bug you've found rather than passive-aggressively telling me that it took 11 months for the product team to fix "your" problems.

Pulse 0 票
コメントアクション Permalink