Have a feature request or suggestion? Post your idea here!

投稿

6フォロワー フォローする
1
Avatar

CUE Button Fail after upgrade to RB 4.3.0

Hi,

Yesterday in a middle of a set using RB 4.3.0 and DDJ-RZX my CUE button start to fail, I press it and nothing happen, press several times and the same situatio, press again and works and fail again.

Load another track and works fine, then fail again, this is an intermitent problem and was very bad situation this happen in the 10th track of 25 track set was difficult to deal with that until the end, only the play was working and I have to start to use hot cue or play button only. TERRIBLE :(

I just opened a inquire in to the technical support

https://forums.pioneerdj.com/hc/en-us/requests/28126

Sergio

sbherculano 回答済み

ログインしてコメントを残してください。

31件のコメント

1
Avatar

Can you please try replicate this and pay attention if the Loop-IN lights up when CUE button gets hit multiple times?

Before I was able to hit the CUE button unlimited times without this happening, but now if I hit it more than once - intermittently - this bug shows its ugly head! I'm on RZX as well.

I've been having this bug since 4.3.0 Beta1 and it seems also be the case in the:

4.3.0 rev.9650-10861-10857 x64

I suspect its Quantize related but I can't be sure.

Have you tried the new firmware 1.08 with a fix for smoother pitch control? On 6% its much better but not as smooth as it could be.

ragdoll 1 票
コメントアクション Permalink
1
Avatar

Yes this is the same problem, you can imagine what happened in the middle of a set this happen with me ? was not a nice situation.

This is related with 4.3.0 because this happen with me before to upgrade the firmware of RZX to 1.0.8 and continue happening after as well.

The Tempo slider was solved with the new firmware it much better now and I am really happy with several improvements and fixes 4.3.0 provided but this issue with the CUE button is really annoying.

Sérgio

 

 

sbherculano 1 票
コメントアクション Permalink
1
Avatar

This is happening to me also. Same behaviour. Waiting for a fix soon on the cue button.

 

PS: Thanks for the tempo accuracy fix and all other performance fixes. 

Sorin Parvu 1 票
コメントアクション Permalink
2
Avatar

Sorry about this guys - I see Sergio has already created a ticket and our support team is looking in to the issue, so I'll leave this post open until we have an answer for you. Thanks for your patience.

Pulse 2 票
コメントアクション Permalink
2
Avatar

Hi,

Just to keep you in the loop the guys from Pioneer were not able to reproduce the issue, I just sent some additional information and my tracks that the problem happened during my set.

Let`s see..

Sergio

sbherculano 2 票
コメントアクション Permalink
1
Avatar

Thanks Sergio, lets hope the enginneers will be able to find a solution for this.

Sorin Parvu 1 票
コメントアクション Permalink
1
Avatar

Doing it on my RZ too - and yes, the "Loop In" light also lights up at the same time.

I can hit cue to go back to the last cue point, but holding down cue after that does nothing. (It's not the physical button though, as if I hit play, then I can cue right back)

H3X 1 票
コメントアクション Permalink
1
Avatar

So, how is it going here, any updates.

This bug is really annoying. 

Additional info: I even get delays when hitting the START button, so the bug NOT ONLY affects the CUE button. Please test this!

ragdoll 1 票
コメントアクション Permalink
1
Avatar

Yes, I noticed the same this weekend.

This started to be an urgent issue.

 

Please fix asap!  it can't be that hard!

Diego Sucaria 1 票
コメントアクション Permalink
1
Avatar

I think they will take action if we can have Sergio update the ticket with this new info, OR, we need to open a new ticket

 

 

!!??

ragdoll 1 票
コメントアクション Permalink
1
Avatar

I have opened a ticked already, the first day, explaining the issue with the video, and their answer was "can you record the issue on a video?" 

So they don't even bother on reading the tickets haha

Diego Sucaria 1 票
コメントアクション Permalink
1
Avatar

Hi Guys,

 

They still aking more questions and I already answered the last one, so far no conclusions and they were not able to reproduce the issue.

 

Sérgio

sbherculano 1 票
コメントアクション Permalink
1
Avatar

Hi Guys,

Other contact from Pioneer today, so far they were not able to reproduce the issue so we still in the same status no solution and CUE not working sometimes.

:(

Sérgio

sbherculano 1 票
コメントアクション Permalink
0
Avatar

Hi Sergio

We need to put more pressure on them. I can replicate it all the time.

Its not track specific, I have a feeling its Quantize related.

Tell them to disable Quantize and hit CUE more than twice and LOOP IN should light up and the shit hangs.

Please don't give up

Thanks

ragdoll 0 票
コメントアクション Permalink
0
Avatar

I can replicate it all the time too.

With Quantize ON and OFF.

Diego Sucaria 0 票
コメントアクション Permalink
0
Avatar

Hi Guys,

I can also replicate it, is just start a set and soon or later the problem will appear.

I put a comment in my inquire asking them to contact us here.

This is really an annoying problem.

 

´Sérgio

sbherculano 0 票
コメントアクション Permalink
0
Avatar

Hi Guys,

Bellow you can find the last comment of Pioneer in my inquire.

 

==============

Kunio TeramotoToday at 03:50

Dear Sir

We are sorry that it takes long time to investigate the issue.
The engineering team are still struggling to replicate the issue but don't succeed  yet.
We understand that you are not only user who has this issue.
Three users reported this issue via ticket and severak users are discussing it on the furum.
The engineering team are discussing to find good idea to break this situation.

Thank you for your patience.

Best regards

CRM, Pioneer DJ
 
=========
sbherculano 0 票
コメントアクション Permalink
0
Avatar

Kunio

You need to hit CUE several times for the issue to show itself. You will see LOOP IN light up when this occurs.

Also, there is a different blinking pattern of the CUE button, so I suspect there have been a programming error/bug related to the CUE-LOOP function, so look there.

But, its, worse than that cause an additional bug has shown itself: sometimes when hitting START song does not start without first moving the jog wheel a tiny bit.

Regards

Dan

ragdoll 0 票
コメントアクション Permalink
0
Avatar

Hi Guys,

Pioneer sent me the message below with a special RB version that save a log file.

Today I used this version during 1 hour and I did not get the issue with CUE button so I was not able to reproduce the error and send the log file to the support.

Since in the next days I will not be able to test again, could you try to install it and check if you get the error and them generate the log file 

Waiting for your comments.

Sergio

========================================================

 

 

HiroyukiToday at 05:41

Dear Sergio,

We made a special version of rekordbox. It will create a log file so that we can analyze the issue you have there.

https://www.dropbox.com/s/5h3fxbh9y7xmxy4/Install_rekordbox_4_3_1_0004_win64.zip?dl=0

Please follow the steps below and send us a created log file.

1. Download the special version from the link above, then install it.
2. Run rekordbox.
3. Replicate the issue (CUE button doesn't work).
4. Quit rekordbox (by clicking the close button) as soon as you could replicate the issue. Please note that if you keep using rekordbox it will keep writing to the log file, thus make it difficult for us to investigate the issue.
5. Please send us the log file. It is created in C:\Users\[your user name]\ Rekordbox.memory.log.csv.


Thank you for your cooperation in advance,


Best regards,

Hiroyuki
Pioneer DJ
sbherculano 0 票
コメントアクション Permalink
1
Avatar

Hi Hyroyuki

I tested now with 4.3.1.beta.5 and it looks promising. CUE button feels healthy, you can hit it like crazy and also start/stop and behaviour looks normal.

I'll do a longer mix this evening and let you know further. Its when you put pressure on a system it will tell you if its really good.

Thanks for the effort.

Dan

 

ragdoll 1 票
コメントアクション Permalink
1
Avatar

Hi Hyroyuki

Bad news man! The bug is still there. CUE button hangs and LOOP-IN lights up.

Same song loaded in the other deck does not give the same problem, so Deck 2 fails but not Deck 1 with the same song.

It is more stable than before but still not fixed. In version 4.3.1.beta.5 I cannot find the log here: C:\Users\[your user name]\ Rekordbox.memory.log.csv

Maybe you just enabled the log function in this one: https://www.dropbox.com/s/5h3fxbh9y7xmxy4/Install_rekordbox_4_3_1_0004_win64.zip?dl=0

Please let me know if I can find the log somewhere else in my version, which is currently 4.3.1.beta.5

ragdoll 1 票
コメントアクション Permalink
1
Avatar

So, I am running 4.3.1.beta 7.

The CUE button is slightly better,but to be honest I am not fully convinced.

This is the least positive message to a bug fix a programmer likes when you say well its better but not good enough. Computer people want concrete facts, but I gotta disappoint you guys cause this bug is a slippery fuck and more work is needed.

I have tried to hit the hot cue pads and then hit cue like crazy and often times it works, but sometimes it kinda hangs and you need to either move the jog or hit start, but then you get a funny delay of 0.2 secs or so, so you will fuck the beat to the other deck anyway and you need to start over...if you still have the time before the death end of track comes and you will look like a phony dj.

Maybe we should use the same track and speak over the phone and hitting this thing together.

Please let me know.I am GMT+1.

Thanks for the effort but we need to work harder.

ragdoll 1 票
コメントアクション Permalink
1
Avatar

I am having this problem two or three times per night.

The first time it occurs after 2hrs or so.

I could not replicate the issue with the "special" version they sent me for logging at home since I can't use it on a live set, I could not provide any useful info.

Diego Sucaria 1 票
コメントアクション Permalink
0
Avatar

I am really pissed off with Pioneer and Rekordbox, I really do not know what I have to do with my DDJ-RZX because if you cannot trust in your equipment how can you use it in a live set.

The version with Log not helped, I tried to use it but the issue not happened, the performance with this version was horrible, so I can`t use it in a live set, why they do not add this log option in all versios, we can switch it on only when we have problems to facilitate the support process.

Today I installed 4.3.1 beta 7 for testing and besides the issue with the CUE I got a new gift, Beat Sync failed twice, I was preparing a mix where I need the beat Sync press play in incoming track and this was not in sync, oh my god this programmers at Pioneer are completelly lost, they are not able to make a stable version.

What hell is happening, it seems the Quality Assurante Process is being made by us at home, clubs parties ...

I really don`t believe what is happening, this is a total desrespect with the customers that invested US$ 3000 in a equipment.

sbherculano 0 票
コメントアクション Permalink
0
Avatar

Hello Guys,

Just to inform you that today I faced the problem with CUE button again and I was using the version with Log file, I sent it to Pioneer let's see.

 

Quick question to you ? How many of you are using Macbook Pro ? Is this really more stable ?

 

Regards

 

Sérgio

 

sbherculano 0 票
コメントアクション Permalink
0
Avatar

Hi,

1 hour set without any issue with CUE button using 4.3.1 Beta10 

Sérgio

sbherculano 0 票
コメントアクション Permalink
0
Avatar

Thanks Sergio

I'll install 4.3.1.B10 tonight and give it a good run.

This case says a lot about today's systems which all get more and more complex regardless of industry.

In the beginning automation creates productivity for the users; after a while the systems require lots of engineers to support them, so I guess it will be some time until we need to fear the threat from the machines and artificial intelligence.

For the time being these machines behave like babies in diapers. Humans are the supportive parents :)

ragdoll 0 票
コメントアクション Permalink
0
Avatar

Well, guys, three hours of funky sets, and to be honest, this release is rock-steady!

Thank you engineers. All my bugs are gone, for now!

Let's compile this mf and move on towards new endeavors.

I bought the RZX last summer. Fast forward some months and we have a working system.

Pioneer rules :)

 

 

ragdoll 0 票
コメントアクション Permalink