Have a feature request or suggestion? Post your idea here!

投稿

7フォロワー フォローする
2
Avatar

Waves drift even they are beat matched in exact sound and BPM counter

Hi,

 

Just upgraded from a ddi rx to an rz.

Before, my waves were in perfectly aligned before but now, no matter that they are beat matched via audio and with the bpm counter, the waves drift horribly.

Im using:

RB 4.4

MacBook Pro (15-inch, Late 2016)

processor 2.6 GHz Intel Core i7

16 GB 2133 MHz LPDDR3

 

As I mentioned, this just happened with the RZ. The RX didn't have any of these issues.

All tracks were analyzed in normal mode and the pitch range in are the same for both decks at +/- 6%, master tempo wasn't engaged.

 

 

 

Pepe Camil 回答済み

正式なコメント

Avatar

Okay, so the "issue" is that they actually changed the spec:

Pulse
コメントアクション Permalink

ログインしてコメントを残してください。

15件のコメント

0
Avatar

This is perfectly normal when you don't have SYNC enabled as the waveform doesn't stretch. You'll see they align at the middle, but as deck 1 is at +5.5%, and deck 2 is at -2.4% (a difference of 7.9%), the upper waveform will be moving 7.9% faster than the bottom, with the beats aligned at the middle (play head). If you had both tracks at zero percent, they would both run at the same speed, but they wouldn't be at the same tempo as the distance between beat markers would be uneven due to the difference in track tempo.

Pulse 0 票
コメントアクション Permalink
1
Avatar

Update.

Even with sync, the tracks do not align:

https://youtu.be/1fejJUGEU6o

 

If I remember correctly, when I moved the tempo slider, the track's wave decreased / increased in size accordingly. Now that doesn´t happen anymore.

Is it something to do with the RZ?

 

Thoughts?

 

 

Pepe Camil 1 票
コメントアクション Permalink
0
Avatar

im getting the drift, on a ddj rz very annoying

andyfoz 0 票
コメントアクション Permalink
0
Avatar

We have a ticket open with our rekordbox team, but as they're currently working on rekordbox 5, it may take a bit.

Pulse 0 票
コメントアクション Permalink
0
Avatar

I'm having the same fault ? please try this - go to setting and change track analysis to dynamic

hugsta 0 票
コメントアクション Permalink
0
Avatar

Having the same issue as reported earlier.

This happens in anything past 4.3.1

Looking forward to resolution for now staying with 4.3.1

 

DJDenverb 0 票
コメントアクション Permalink
0
Avatar

@DJDenverb > See the official response above; this is a change in spec.

Pulse 0 票
コメントアクション Permalink
0
Avatar

wait what?

Did something change? Last we heard it was getting past to engineering.

The answer is "this is by design"? I am just trying to understand my options. Is it I can either have DVS disabled and the software work correctly.

or

I can enable DVS and it stretches out like it does? If that was done on purpose I don't follow. I can have two tracks identical in bpm and directly on beat and they will now drift without me touching anything. How is that an improvement? Am I missing what you mean?

I have tried with beta and its same. 4.3.1 works 100%, it is accurate and stable 

DJDenverb 0 票
コメントアクション Permalink