Have a feature request or suggestion? Post your idea here!

投稿

3フォロワー フォローする
0
Avatar

xdj-rx traktor pro problem

Hello there,

Xdj-rx setup problem I am using tractor scratch pro from macbook computer and I am using the program sync tussy out 4beat tiny into tussay lights do not work but sync texas senses program i am writing i apologize i can not tell you the problem i am sharing this video with you i monitor and solve the problem very happy job I play around on the floor when ı play 

Video link: https://youtube.com/watch?v=BCsu9Pu5XTE

Muzaffer Polat 回答済み

投稿コメントは受け付けていません。

24件のコメント

0
Avatar

Just because you bought it last week doesn't mean it has the newest firmware. Check the firmware of the XDJ-RX by following the instructions on that page, and update if necessary.

You must be using the TSI file if you want the LEDs to illuminate, and to have proper control.

Download the TSI file, then click IMPORT and locate the TSI file.

You should also be using the XDJ-RX in MIDI MIXER mode, not XDJ-RX MIXER mode. Change that in the settings on the XDJ-RX itself.

 

Pulse 0 票
コメントアクション Permalink
0
Avatar
I'm using version 2.20

tsi foto : https://hizliresim.com/VM5k3y
Muzaffer Polat 0 票
コメントアクション Permalink
0
Avatar

Okay, you have the correct firmware, but is that the new TSI file, and did you import it?

Also, have you set the XDJ-RX to MIDI MIXER mode?

Pulse 0 票
コメントアクション Permalink
0
Avatar

Did you select the IN and OUT ports as the Pioneer XDJ-RX?

Pulse 0 票
コメントアクション Permalink
0
Avatar

Yes I did but the problem is still going on

Muzaffer Polat 0 票
コメントアクション Permalink
0
Avatar

 

Yes I did but the problem is still going on

How many days are I frustrated

I will be grateful if you solve this problem

Muzaffer Polat 0 票
コメントアクション Permalink
0
Avatar

The mixer mode must be set to MIDI, not XDJ-RX.

Which version of Traktor are you using?

Pulse 0 票
コメントアクション Permalink
0
Avatar

Traktor Version 2.11.0 23

License Full

I am using midi mode

Muzaffer Polat 0 票
コメントアクション Permalink
0
Avatar

At 14seconds of this video: https://www.youtube.com/watch?v=8ANnW08T7oY

...you change to MIDI MIXER mode, but I'm not convinced the XDJ-RX has linked the mixer to the software - press the orange MIDI button and see if the ENTIRE image of the XDJ-RX is white; if the middle portion is grey, it's not working properly as that hasn't been assigned.

Pulse 0 票
コメントアクション Permalink
0
Avatar

The XDJ-RX mixer mode must be set to MIDI.

The mixer mode in the Traktor preferences must be set to INTERNAL.

Pulse 0 票
コメントアクション Permalink
0
Avatar

Please take care that you import the Mapping via the BIG Import Button at the lower Row of the Preferences. It seems you have added it two times an the Buttons wont't work.

please delete ALL DEVICES at the Devicemanager and start from beginning.

INTERNAL Mixer Mode

Master = Out 1/2

monitor = out 3/4

mac OS ???

Did you reset your Mac Midi Setup like the Pioneer Tutoral after the FW update ??

Sigo 0 票
コメントアクション Permalink
0
Avatar

Thanks @Sigo - ensuring the other devices were removed from the MIDI map/devices list was the next thing I was going to recommend! :)

@Muzaffer > Please ensure that the XDJ-RX and Traktor Generic Keyboard maps are the ONLY devices listed here:

Pulse 0 票
コメントアクション Permalink