Have a feature request or suggestion? Post your idea here!

投稿

3フォロワー フォローする
0
Avatar

How to PREVENT XDJ-RR HOT CUES from AUTOPLAYING?

I am using the XDJ-RR in standalone mode (without a computer) and have setup hot cues on tracks and want to prevent the hot cue from automatically playing the song when called. I've researched this already and found that apparently in the Rekordbox Performance Mode settings (Controller > Deck > Hot Cue) and Export Mode settings (Advanced > Others > Hot Cue), checking the "During Pause, GATE playback is applied." should effectively prevent the hot cues from autoplaying the track if the track is not already playing. This setting does not actually affect the controller, though. This is the default functionality on every other Pioneer DJ controller I've used in the past and the way I'm used to cueing tracks, so this is extremely frustrating!

I have already dug into the product manual, Utility settings on the controller, and triple-checked that the other settings from Rekordbox are being applied to the controller. I have also already called support which all the person did was fill out a support request form on the phone, so it was pointless.

I'm hoping someone can help me figure this out, or at least confirm that the Rekordbox setting doesn't actually do anything to the controller hot cue functionality. If I know it's always going to autoplay when pressed no matter what I do, then at least I'll stop pulling my hair out trying to troubleshoot the issue and commit to changing the way I've DJ'd over the years..... :(

Anthoney Carter 回答済み

投稿コメントは受け付けていません。

2件のコメント