Have a feature request or suggestion? Post your idea here!

投稿

5フォロワー フォローする
0
Avatar

Xdj r1 no visible network

Hi When I look at my ipad (or android) Network lists the xdj r1 is not showing in the list of available networks Used to be ok but not there now. I Am on firmware 1.9 I know this happened with another firmware update some time ago Is this my unit or the firmware or am I doing something stupid? I have checked in the settings and made sure that the Sid is enabled. Andy

djsince74

サインインしてコメントを残してください。

11件のコメント

0
Avatar

Thinking about it my ipad has been updated to latest version of ios7
Might this be the problem?

djsince74 0 票
コメントアクション Permalink
0
Avatar

Hi

 

I have just updated my ipad firmware and have no problem connecting to my XDJ R1. Did it just stop working all of a sudden?

Kelvin Brown 0 票
コメントアクション Permalink
0
Avatar

Hi
Just tried again to check the ssid and wireless LAN servings on the xdj r1
When I go into the utility mode the player will not let me change settings
The WLAN mode can't be changed. Turn the selector knob. Don thing happens
Similarly with all the WLAN settings
The other types of settings can be modified, such as the a autocue level etc but none for networks such as password ssid code etc etc

Tried updating firmware but still the same afterwards beca use it is already on 1.9
The wanna ssaettings don't show any ip addresses or other settings

Have to rned off all wireless devices in the the house just in case
Havel also tried a wireless signal scanner and the xdj doesn't show up

Very frustrated
Any help esp from Pioneer people very gratefully received.

djsince74 0 票
コメントアクション Permalink
0
Avatar

Disappointing that there doesn't seem to be anybody from Pioneer around here at the moment.

Still not working.so I am in a really annoying situation, like a lot of other people who are having problems with the XDJ R1

 

 

djsince74 0 票
コメントアクション Permalink
0
Avatar

Same problem.  Updated firmware, but XDJ-R1 won't go past the "Enable" screen to the "Apply Changes" screen.

Daniel Hayes 0 票
コメントアクション Permalink
0
Avatar

My R1's wifi is NOT broadcasting at all!!! I can change all the settings, reset to default and all, BUT it cannot be picked up by any of my gadgets that can receive a wireless connection. What can I do? Is there a hard reboot or reset to factory setting option?

Please help

Darryn Hartle 0 票
コメントアクション Permalink
0
Avatar

Hi everyone, having the same problem too.. NOT broadcasting at all. Tried upgrading to firmware 1.10, tried to reset the WLAN settings to default, tried rebooting the unit, tried different idevices, tried even using a mac with a software that scans in details all the available networks...... NOTHING, the xdj-r1 does not send out any network..

QUESTION: does any of the peolpe that have had this problem for a long time (I see there are a few) ever found what this is about?

M-T-S 0 票
コメントアクション Permalink
0
Avatar

If your R1 doesn't broadcast a network, try rebooting the unit and manually assign the network to a different channel. In North America, the only 3 channels that do not overlap are channels 1, 6 and 11. For Europe, you may have additional channels which offer no overlapping. If there are other devices operating in the 2.4GHz range, they may interfere with your R1's ability to broadcast or your device's ability to receive. Such interference can come from cordless telephones, microwave ovens, baby monitors, etc.

Pulse 0 票
コメントアクション Permalink
0
Avatar

Hi Pulse 

Thx for your response, but this is no a solutionlem to my prob.

Even the update to ver 1.10 never made a difference.

 

Here are the current settings on my unit:

 Mode**     **: WLAN ENABLE

SSID       :XDJ-R120672E

Security : WEP128

PASSWORD:  (default) as it should be

IP Address : [0.0.0.0    ]

Subnet mask : [0.0.0.0K  ]

Connected CLIENTS   : [00:00:00:00:00:00 ]

MAC Address : [00:0E:C6:20:67:2E]

Does anything look odd here...maybe the IP address?

 

Regards

DARRYN

 

 

Darryn Hartle 0 票
コメントアクション Permalink
0
Avatar

Hi Pulse thank you for the response, I have tryed to manually change the channel. I have tryed all channels, waiting 1 minute each time I changed it. The network never showed up. I am bringing the unit to a Pioneer technitian tomorrow, I will keep you guys updated to what the problem turns out to be.

M-T-S 0 票
コメントアクション Permalink
0
Avatar

Hi everyone. Just got back my R1 from the Pioneer technician. The internal wireless board was faulty and was therefore replaced. The work took 4 working days, 3 to get the replacement delivered from Pioneer (all of this was happening in Milano, Italy) and 1 to replace it. The work was free of charge since the unit was still under warranty.

I still have not tried it but they told me it works fine now. I will write back if other problems show up.

I was unlucky to have a faulty wireless board, but I still have to say that despite what some peolple are saying, I think this is a great peace of gear.

Ciao Ciao

M-T-S 0 票
コメントアクション Permalink